win10 image upload failure - Overclock.net - An Overclocking Community

Forum Jump: 

win10 image upload failure

 
Thread Tools
post #1 of 7 (permalink) Old 10-02-2018, 09:39 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
win10 image upload failure

When I try to upload photos on win10 x64 pro to imgur.com or facebook.com, the progress bar and circle doesn't move, tried a vpn, different wifi connection.

So I moved the file by usb to my phone and uploaded them just fine, I updated flash on the pc but still to no avail.

Even browser load is slow also Ive tried firefox and chrome.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-02-2018, 09:51 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
So i disabled ipv6 still no avail.


Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
post #3 of 7 (permalink) Old 10-02-2018, 10:00 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
Speedtest.net

Upload Test Error
A socket error occurred during the Upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later.

Alternatively, check out our free Speedtest for Desktop apps for more reliable testing.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 10-02-2018, 10:02 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
I disabled my firewall, still no upload.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
post #5 of 7 (permalink) Old 10-02-2018, 10:18 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
uninstalled wireless network device and scanned for new hardware and installed wireless device still no avail.

irritating.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
post #6 of 7 (permalink) Old 10-02-2018, 10:40 AM
Linux Noob
 
Beagle Box's Avatar
 
Join Date: Dec 2015
Location: /home
Posts: 870
Rep: 41 (Unique: 37)
Did your phone use 4G or rout through the router during the upload?
When this happens to me, it's either that the PC's wi-fi device is dying or my Verizon router's antenna circuitry is giving out. I have a box full full of both.

I did Latty's Linux Challenge and I now run Linux!
The Beagle Box
(12 items)
CPU
Intel Core i7 8086K
Motherboard
MSI Z370 Gaming M5
GPU
MSI GeForce GTX 1080 Gaming X 8GB
RAM
G.Skill Flare X 16GB 2 x 8GB DDR4-3200 PC4-25600 CL14 Dual Channel
Hard Drive
Samsung 960 EVO 500GB MLC V-NAND PCIe Gen 3 x4 NVMe M.2 2280 Internal SSD
Hard Drive
Samsung 970 Pro 512GB MLC NAND M.2 2280 PCIe NVMe 3.0 x4 Internal Solid State Drive
Power Supply
EVGA SuperNOVA 1000P2 1000 Watt 80 Plus Platinum Modular ATX Power Supply
Cooling
Swiftech 220X2
Cooling
Corsair ML120 Pro White LED Magnetic Levitation 120mm Case Fan
Cooling
Corsair ML120 Magnetic Levitation 120mm Case Fan
Case
Corsair Vengeance C70
Operating System
Linux Mint Cinnamon 19.0
▲ hide details ▲
Beagle Box is offline  
post #7 of 7 (permalink) Old 10-04-2018, 03:32 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,362
Rep: 17 (Unique: 17)
Quote: Originally Posted by Beagle Box View Post
Did your phone use 4G or rout through the router during the upload?
When this happens to me, it's either that the PC's wi-fi device is dying or my Verizon router's antenna circuitry is giving out. I have a box full full of both.
Got it fixed by restoring a win10 macrium image backup, upload works.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L.


HITTI is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off