Windows 10 Pro, random stalling / locking up? - Overclock.net - An Overclocking Community

Forum Jump: 

Windows 10 Pro, random stalling / locking up?

 
Thread Tools
post #1 of 8 (permalink) Old 10-05-2018, 08:51 PM - Thread Starter
New to Overclock.net
 
Ahnt's Avatar
 
Join Date: Aug 2014
Posts: 911
Rep: 63 (Unique: 49)
Windows 10 Pro, random stalling / locking up?

So long story short, I had this issue for months now and never really did anything about it. I figured it was just a screwed up install or something and it would fix itself when I formatted and fresh installed W10.

I just formatted and fresh installed about 2 hours ago, and I've had the same issue twice now. Basically I can be doing just basic tasks, youtube, browsing etc and it will slow down and eventually just stop responding. Videos stops, audio stops, but I can still move the mouse cursor around and I can ctrl+alt+del and open task manager. Task manager never actually opens however.

90% of the time I have to hard reset, but sometimes the screen will go black for a few seconds and come back up with everything fine.

I've tried GPU drivers, all HDDs/SSDs are good with no errors or warnings, no random usb devices plugged in etc. Temps are great as well.

Outside of that issue, I've never had any other issues.

i7 2600 (Non K)
4x4 1866
P8P67 Pro Rev 3.1
GTX 760 2GB SLI
9 total drives, 6 SATA HDDs, 2 SATA SSDs, and a single USB 3.0 external.

Ahnt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-05-2018, 09:10 PM
Totally Tubular
 
MNMadman's Avatar
 
Join Date: Jan 2016
Location: Minnesota
Posts: 1,508
Rep: 50 (Unique: 41)
Bare bones tests? CPU, GPU, one stick of RAM, boot drive only...

Previous Project: Heatripper Threadkiller Build Log
Previous Project: TT-Green Build Log (external link)
Previous Project: RED Glare Build Log (external link)
CPU
AMD Ryzen R7 2700X (1826SUS)
Motherboard
ASUS ROG Crosshair VII Hero (Wi-Fi)
GPU
NVIDIA TITAN Xp COLLECTORS EDITION (Jedi Order)
RAM
G.Skill Trident Z F4-3200C14D-16GTZRX
Hard Drive
Samsung 960 Pro 2TB NVMe
Power Supply
Corsair HX1000i 1000W ATX
Cooling
EKWB EK-Supremacy EVO AMD RGB Nickel-Plexi
Cooling
Watercool Heatkiller IV for TITAN X and GTX 1080Ti - ACRYL Ni-Bl w/ eBC Backplate
Cooling
Watercool WCP D5-VARIO Pump with Heatkiller D5-TOP
Cooling
Watercool Heatkiller Tube 150 w/ MultiPort Top
Cooling
Watercool MO-RA3 360 LT Radiator - White
Cooling
Barrow G1/4" Thread 3/8" ID 5/8" OD Compression Fitting - Black
Cooling
Koolance QD3 Quick Disconnect No-Spill Coupling w/ 10mm x 16mm Compression Fitting - Black
Cooling
PrimoChill PrimoFlex Advanced LRT 10/16mm Tubing - Crystal Clear
Cooling
Mayhems Pastel Coolant - Yellow
Cooling
Be Quiet Silent Wings 3 120mm PWM High Speed Fans (9)
Case
PrimoChill Praxis WetBench - White/Black
Operating System
Windows 10 Pro 1803 64-bit
Monitor
Acer XB270HU bprz 1440p 144Hz G-Sync Gaming Monitor
Keyboard
Logitech G Pro RGB USB
Mouse
Logitech G Pro RGB USB
Mousepad
Logitech G440 Hard Gaming Mouse Mat
Audio
Logitech G633 7.1 RGB USB Headset
▲ hide details ▲


MNMadman is offline  
post #3 of 8 (permalink) Old 10-06-2018, 12:09 PM
New to Overclock.net
 
Beatwolf's Avatar
 
Join Date: Apr 2009
Location: Copenhagen, Denmark
Posts: 571
Rep: 8 (Unique: 7)
Does this happen also shortly after turning the system on or is it after longer usage? What about the PSU? Which one do you have?

Sent from my SM-G950F using Tapatalk

-=]░▒▓███ [Official] NVIDIA GTX 780 Owner's Club ███▓▒░[=-
Beatwolf is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-06-2018, 12:49 PM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,544
Rep: 23 (Unique: 13)
Check Event Viewer, might be some driver getting funky. I had same story, but it hard locked, which went away after a few minutes. Viewer showed that nvidias drivers kept dying.

PC for all
(18 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
Soon to be 2070 Super FE
RAM
KHX24C11T3K2/16X 11-12-12-32-1T-250
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
SeaSonic Focus Plus 750W
Cooling
Raijintek Tisis lapped+ Thermal Grizzly Kryonaut
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent
Mouse
SteelSeries Rival 310
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is offline  
post #5 of 8 (permalink) Old 10-06-2018, 04:44 PM - Thread Starter
New to Overclock.net
 
Ahnt's Avatar
 
Join Date: Aug 2014
Posts: 911
Rep: 63 (Unique: 49)
Quote: Originally Posted by MNMadman View Post
Bare bones tests? CPU, GPU, one stick of RAM, boot drive only...
I haven't tried bare bones, but I know it still does it with just one drive connected and a single GTX 760.

Quote: Originally Posted by Beatwolf View Post
Does this happen also shortly after turning the system on or is it after longer usage? What about the PSU? Which one do you have?

Sent from my SM-G950F using Tapatalk
The PSU is a Corsair CX750M. It has done it shorty after start up and it has done it hours after running. No real consistency on when it does it. I've gone days or even weeks with no issues and then it will come back all the sudden.

Quote: Originally Posted by BroadPwns View Post
Check Event Viewer, might be some driver getting funky. I had same story, but it hard locked, which went away after a few minutes. Viewer showed that nvidias drivers kept dying.
Usually it does hard lock. But I can still use the mouse. For example I can right click and click refresh and that box just stays on the screen.

I've also noticed when I've been able to open task manager up, the GPU usage is -1% which I thought was strange.

Ahnt is offline  
post #6 of 8 (permalink) Old 10-06-2018, 05:17 PM
The last VRM burner
 
Join Date: Mar 2018
Posts: 1,544
Rep: 23 (Unique: 13)
Could be a case same as mine as I'm using GTX660. Check the event viewer.

PC for all
(18 items)
CPU
i7 5775c @4.2GHz/3.8GHz
Motherboard
Gigabyte Z97X Gaming 5
GPU
Soon to be 2070 Super FE
RAM
KHX24C11T3K2/16X 11-12-12-32-1T-250
Hard Drive
Corsair MP510
Hard Drive
Samsung Evo 860
Power Supply
SeaSonic Focus Plus 750W
Cooling
Raijintek Tisis lapped+ Thermal Grizzly Kryonaut
Case
LianLi 330X
Operating System
Windows 10 64-bit Pro
Monitor
Benq GL2250 80Hz
Keyboard
Corsair Strafe Red Silent
Mouse
SteelSeries Rival 310
Mousepad
Artisan FX Raiden
Audio
Audio in Motion SC808 + MUSES8820 + 2x 2xLME49990
Audio
AKG M220
Other
NZXT Hue+
Other
Mayflash F300 Arcade Stick
▲ hide details ▲
BroadPwns is offline  
post #7 of 8 (permalink) Old 10-06-2018, 06:00 PM
New to Overclock.net
 
Funguseater's Avatar
 
Join Date: Sep 2010
Location: Sunshine Coast
Posts: 211
Rep: 9 (Unique: 8)
I'd do like everyone else, check Event Viewer, I was having this similar issues after Windows Update while gaming or just watching Youtube, it was something funky in the SATA AHCI power settings in my case, drive is going to sleep even if I put "never" go to sleep.

Funguseater is offline  
post #8 of 8 (permalink) Old 10-06-2018, 06:14 PM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 7,185
Rep: 64 (Unique: 50)
Hi,
What security do you use ?
Try malwarebytes free scanner and see what it finds also adwcleaner post the scan results if any findings
https://www.bleepingcomputer.com/download/adwcleaner/

You can also disable spectre with Inspectre and see if it helps if scanners are clean
https://www.grc.com/inspectre.htm

CPU
i9-9940x With Heatkiller IV Pro Plexi-Copper water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000-P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
ANGIS Legion MOD 200w Geek Vape
Operating System
VapeWild RazzleBerry 50-50-0mg nic
▲ hide details ▲
ThrashZone is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off