Issues with MS Edge on YouTube - Overclock.net - An Overclocking Community

Forum Jump: 

Issues with MS Edge on YouTube

 
Thread Tools
post #1 of 1 (permalink) Old 10-21-2018, 08:32 AM - Thread Starter
New to Overclock.net
 
the1corrupted's Avatar
 
Join Date: Jan 2012
Posts: 74
Rep: 0
Issues with MS Edge on YouTube

So like many internet surfers of the day, I watch quite a bit of YouTube and other streaming media.

Recently, my computers underwent updates from Microsoft and ever since the update, it seems like Edge is actually murdering my computer's performance.

Here's a test case: I am watching a video on my 2nd monitor (like a music video). I am in voice chat on Discord. I am playing a game on my primary monitor.

I am running into an issue where either Edge or the Game starts dying in terms of performance. The game exhibits dropped frames and severe render lag or the video quality from the streaming service drops.

I run a speed test for my internet - 300 Mbps download/20 mbps upload over ethernet. I have not had an issue like this before.

Is anyone else having performance related issues after the latest MS update?

I should also note, I tinkered with my CPU OC around the same time. I lowered the voltage (somehow it got to Auto voltage that was pushing 1.442V over the VCore). Only when I stack these tasks on top of each other do I begin to notice issues. My overclock is stable enough to run Cinebench R15, 3D Mark Timespy, Prime95, and any game in my steam library.

Additionally, I have an older laptop, a T450s that can barely transcode the YouTube videos. It has a reasonable processor i5 5300U with integrated graphics. I can actually get smoother playback in another browser.

Also, yes, I know I am one of like 10 people that actually USE Edge in the first place.

Orange Nitro Ryzen
(12 items)
CPU
Ryzen 7 2700X
Motherboard
MSI B450M Mortar
GPU
Gigabyte GTX 1080 Mini
RAM
Corsair Vengeance RGB Pro
Hard Drive
Corsair MP300
Power Supply
Corsair SF-600
Cooling
Arctic Freezer i11
Case
Case-Labs Bullet BH4
Operating System
Windows 10 Professional x64
Monitor
Asus VG248QE
Keyboard
Logitech G810 Orion Spectrum
Mouse
Logitech G500S
▲ hide details ▲
the1corrupted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off