slowness w10 - Overclock.net - An Overclocking Community

Forum Jump: 

slowness w10

 
Thread Tools
post #1 of 1 (permalink) Old 11-08-2018, 04:04 AM - Thread Starter
New to Overclock.net
 
Join Date: Nov 2018
Posts: 1
Rep: 0
slowness w10

Good days

I wanted to know if someone else had this and I can get a cable

My w10 in tower with ssd and the one of some companion but from little when at the time of restarting the equipment it can stick more than 5 minutes but nevertheless turning it off and the ignition later the speed of start is going well is fast we have tried updating it well all , removing updates if there were any, revised services etc and there is no way. Some colleague has formatted it and everything is fine but I would like not to have to do it.

Thank you
aocer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off