Cannot Find System Image - Overclock.net - An Overclocking Community

Forum Jump: 

Cannot Find System Image

 
Thread Tools
post #1 of 1 (permalink) Old 11-25-2018, 06:39 AM - Thread Starter
New to Overclock.net
 
MME1122's Avatar
 
Join Date: Oct 2011
Location: United States
Posts: 1,501
Rep: 94 (Unique: 84)
Cannot Find System Image

Hey guys,

I just got another SSD and went to set it up in RAID 0. I used windows windows backup to create a system image on my hard drive, installed the SSD, and set up the RAID volume. Then I created a Windows 10 installation disc on a USB drive and booted to that. I went to troubleshooting and tried to restore the image but it finds no images.
I then tried plugging in my external drive which had an old image on it, and it recognized that. I'd rather not restore that as it's old, I'd just do a fresh install if I had to at that point. But it is recognizing other images.

Any ideas on why it won't recognize the one I just made? Using the driver installation tool I was able to see my internal hard drive and the backup files, so it seems like the drive is being detected and the files are there.

MME1122 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off