Windows 10 volume slider isn't controlling the volume. - Overclock.net - An Overclocking Community

Forum Jump: 

Windows 10 volume slider isn't controlling the volume.

 
Thread Tools
post #1 of 5 (permalink) Old 06-21-2019, 06:52 PM - Thread Starter
New to Overclock.net
 
Join Date: Aug 2006
Location: Madison WI
Posts: 8,222
Rep: 452 (Unique: 373)
Windows 10 volume slider isn't controlling the volume.

I'm not entirely sure what happened, something bugged out when I was testing media monkey vs the new winamp. One of the two or something crashed and bugged out and the volume cut out if i remember right? Been a while. None the less, the volume slider in windows physically doesn't change the volume. I run a dedicated amp that I like to set at the max volume that I like to listen to it at and use the volume control on my keyboard to do the rest as i sit a bit away from the amp. The keyboard volume doesn't work. I can even mute the audio in windows and still doesn't do anything. I've got the right device selected, I get sound like I'm supposed to, I went through every little thing in google from reg edits, to powershell commands to CMD commands, uninstalled drivers, disabled devices, screamed at my wall for not helping, unplugging the device and plugging it back in etc etc etc. The only thing I haven't done is just say screw it and reinstall windows which is a hassle.
SpykeZ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-21-2019, 06:58 PM
New to Overclock.net
 
Xinoxide's Avatar
 
Join Date: Sep 2007
Location: 32725
Posts: 6,217
Rep: 278 (Unique: 247)
If you're on build 1903 I would just chalk it up to driver probs. My realtek audio doesn't work at all with drivers installed. been running the default windows audio driver since updating.

Hopefully a new driver for me, and an idk for you later.

Firestrike vs. Similar Systems
FIRESTRIKE EXTREME ULTRA
LittleBitties
(13 items)
PC of the Son.
(9 items)
CPU
ryzen 7 2700
Motherboard
ASRock X470 Gaming-ITX
GPU
ASRock Phantom Gaming X Radeon RX Vega 64
RAM
Ripjaws V 2x8GB 3333MHz
Hard Drive
Intel 660p M.2 512GB
Power Supply
EVGA SUPERNOVA G2 1000
Cooling
Corsair H100i v2
Case
Metallic Gear MGNE210 BLACK
Monitor
Viotek GN34C
Keyboard
Corsair K75 LUX
Mouse
Corsair M65 RGB
Mousepad
Corsair "speedmat?"
Audio
AKG K240 ( 1987 )
CPU
AMD Athlon 950
Motherboard
ASRock AB350M
GPU
Zotac GTX 1050Ti OC
RAM
GeIL EVO SPEAR 2x4GB DDR4-2400
Hard Drive
HP EX900 500GB M.2
Power Supply
Corsair CX450M
Cooling
AMD Wraith SPIRE RGB
Case
CM Q300L
Monitor
QNIX 2710
▲ hide details ▲
Xinoxide is offline  
post #3 of 5 (permalink) Old 06-21-2019, 07:06 PM - Thread Starter
New to Overclock.net
 
Join Date: Aug 2006
Location: Madison WI
Posts: 8,222
Rep: 452 (Unique: 373)
I'm using a Peachtree audio amp/dac so the driver is just a generic one.

i can control the sliders of individual apps and it works but the master isn't working I just discovered if that helps.
SpykeZ is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-21-2019, 08:10 PM
Graphics Junkie
 
UltraMega's Avatar
 
Join Date: Feb 2017
Location: USA
Posts: 1,288
Rep: 30 (Unique: 26)
Are you using an optical cable? I've experienced this issue in win10 when I was using an optical cable but it was only with the windows video player at the time. Maybe 1903 made the issue worse?

i7 7700kK @4.2ghz
16GB DDR4 3200mhz
GeForce 1080 Ti
UltraMega is offline  
post #5 of 5 (permalink) Old 06-22-2019, 09:22 AM - Thread Starter
New to Overclock.net
 
Join Date: Aug 2006
Location: Madison WI
Posts: 8,222
Rep: 452 (Unique: 373)
Nope, using USB. Like I said, it was some weird glitch when I was messing around with Media Monkey and Win amp and not sure what happened. It's just weird the Master Volume isn't working but individual ones are.
SpykeZ is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off