irritated w/ windows10 - Overclock.net - An Overclocking Community

Forum Jump: 

irritated w/ windows10

Reply
 
Thread Tools
post #1 of 16 (permalink) Old 07-14-2020, 05:47 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,496
Rep: 17 (Unique: 17)
irritated w/ windows10

restart win10, boots up, not as fast i would think on 2ssds in raid 0 but on shutdown then startup, apps takes forever to startup.


uhg.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L. Schiit Magni3 & Modi3 and V-Moda M-100 Masters.


HITTI is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-14-2020, 05:55 AM
New to Overclock.net
 
Join Date: May 2020
Posts: 5
Rep: 1 (Unique: 1)
Wait until you get to updating.

Have to say, I moved over to linux when 7 went EOL and cant complain so far. Windows was just getting on my nerves too much.
Mudrab is offline  
post #3 of 16 (permalink) Old 07-14-2020, 05:59 AM
Official Luddite of OCN
 
SoloCamo's Avatar
 
Join Date: Sep 2012
Location: Florida, USA
Posts: 5,645
Rep: 422 (Unique: 218)
Quote: Originally Posted by HITTI View Post
restart win10, boots up, not as fast i would think on 2ssds in raid 0 but on shutdown then startup, apps takes forever to startup.


uhg.
Sounds like a corrupt install to me. What are you expectations and what is your actual reality when you say things take forever. Even my 15w tdp laptop from 2014 takes seconds to boot into windows 10 on a lower end, older sata SSD (Crucial BX100).


4k box
(23 items)
Oculus Box
(6 items)
CPU
4790k at 4.6ghz
Motherboard
Gigabyte GA-Z97X-Gaming 7
GPU
XFX Radeon VII 1906mhz core / 1200mhz HBM2 - Reference cooler
RAM
G.Skill Trident X 16gb DDR3 2400mhz (2x8gb)
Hard Drive
Crucial M4 128gb
Hard Drive
Crucial MX100 256gb
Hard Drive
Crucial M500 480gb
Hard Drive
Crucial MX500 500gb
Hard Drive
Crucial MX500 2tb
Hard Drive
Hyundai Sapphire 120gb
Optical Drive
LG Blu Ray RW
Power Supply
NZXT Hale82 850w
Cooling
Noctua NH-U12S
Case
Rosewill Thor V2 (Black)
Operating System
Windows 10 Pro
Monitor
ASUS PB287Q 28" 4k
Monitor
Acer S240SL 24" 1080p
Keyboard
Redragon K551 Mechanical (Mock Cherry Blue keys)
Mouse
Fenek Swift Gaming Mouse - PMW 3360 Sensor
Mousepad
Steelseries QCK+
Audio
Creative SoundBlaster Z
Audio
Logitech Z-623
Audio
Sennheiser HD 280 PRO
CPU
FX-9590
Motherboard
Asus Crosshair V Formula Z
GPU
Sapphire Reference Vega 64
RAM
16gb DDR3 1866 Cas9
Cooling
AMD FX Watercooler (came with 9590)
Operating System
Win10 pro 64bit
CPU
Xeon E5450
CPU
Xeon E5450
Motherboard
Dell T7400 stock
GPU
XFX DD 7970Ghz Edition
RAM
32gb DDR2 667mhz Quad Channel (4gb x8)
Hard Drive
Hyundai Sapphire 240gb SSD
Power Supply
Dell T7400 stock 1000w PSU
Operating System
Win 10 Pro
▲ hide details ▲
SoloCamo is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 07-14-2020, 06:06 AM
New to Overclock.net
 
Shawnb99's Avatar
 
Join Date: Dec 2011
Location: In Van Down by the River
Posts: 2,187
Rep: 66 (Unique: 47)
Quote: Originally Posted by Mudrab View Post
Wait until you get to updating.

Have to say, I moved over to linux when 7 went EOL and cant complain so far. Windows was just getting on my nerves too much.

Tell me about it. Tied to install the latest update four times in 3 different machines, firs time it stopped at about 80% and had to uninstall, second time didn’t even reach 40%, 3rd time installed with no issues and 4th broke my media server and I now have to do a clean install.

I won’t be updating again this year. Just a **** show all around

My Baby
(23 items)
CPU
Delidded Direct Die I9 9900K
Motherboard
ASUS Maximus XI Apex
GPU
EVGA FTW3 Hydro Copper GeForce RTX 2080 Ti
RAM
G.SKILL TridentZ Series 16GB DDR4 3600 F4-3600C15D-16GTZ
Hard Drive
2x Samsung 970 EVO Plus 1TB
Hard Drive
Asus Hyper M.2 card
Hard Drive
2 x Intel 660P 2TB
Power Supply
Seasonic PRIME Ultra 1000 Titanium
Cooling
Optimus Signature V2
Cooling
2x Swiftech MCP35X2 with MCP35X2 Heat Sink w/ 2x NB-BlackSilent Pro's
Cooling
2x Hardware Labs Black Ice Nemesis 560GTX w/ 8x Arctic P14 PST PWM's
Cooling
2x Hardware Labs Black Ice Nemesis 480GTX w/ 16x Noctua NF-A12x25 PWM
Cooling
Aquacomputer aqualis XT 450 ml with nano coating
Cooling
9x Noctua NF-S12A PWM
Cooling
Hardware Labs Black Ice Nemesis 360GTS w/ 6 Arctic P12 PST PWM's
Case
Case Labs Magnum TH10A with Pedestal
Monitor
Asus PG278Q
Keyboard
Das Keyboard 5Q
Mouse
Swiftpoint Z
Audio
Light Harmonic Oscar XXI
Audio
Geek Pulse Inifnity DAC/AMP
Audio
Cavalii Audio Liquid Carbon HPA
Other
Aquacomputer Aquaero XT
▲ hide details ▲
Shawnb99 is offline  
post #5 of 16 (permalink) Old 07-14-2020, 06:18 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,496
Rep: 17 (Unique: 17)
windows boots in seconds, but app dont launch for about a min. even if idouble click on any apps. but after that minute everything is super fast.

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L. Schiit Magni3 & Modi3 and V-Moda M-100 Masters.


HITTI is offline  
post #6 of 16 (permalink) Old 07-14-2020, 06:21 AM
New to Overclock.net
 
Join Date: May 2020
Posts: 5
Rep: 1 (Unique: 1)
Quote: Originally Posted by Shawnb99 View Post
Tell me about it. Tied to install the latest update four times in 3 different machines, firs time it stopped at about 80% and had to uninstall, second time didn’t even reach 40%, 3rd time installed with no issues and 4th broke my media server and I now have to do a clean install.

I won’t be updating again this year. Just a **** show all around
Had my wifes laptop stuck at downloading the update at 33% 3 times in a row. Fourth time it downloaded but install ended with an error code. Fifth time...there wasnt a fifth time. I just gave up and left her on the old version. Really cant understand why the update system for Windows is a pain like that. sudo zypper dup -y and Im personally done and can forget about it, no forced restarts and waiting for hours on end for it to finish.
Mudrab is offline  
post #7 of 16 (permalink) Old 07-14-2020, 06:22 AM
Overclocker
 
JackCY's Avatar
 
Join Date: Jun 2014
Posts: 11,130
Rep: 364 (Unique: 261)
SSD on SATA or better are all the same pretty much except large file transfers when it comes to user experience. RAID what? Not gonna help you, if anything more latency from RAID.

Windows caches a lot of stuff that's why sometimes it opens instantly and other times it has to load from a drive, be it programs or entire large files. The more RAM you have the more it can cache.
You would have to have a 3rd party RAM caching that preloads in advance your most used programs/files. Windows mostly keeps in cache what you used recently, not what you used yesterday and then turned the machine off.

No idea what you expect from RAID 0 SSDs, it's not gonna make your UI clicking experience faster that's for sure.
JackCY is offline  
post #8 of 16 (permalink) Old 07-14-2020, 06:55 AM - Thread Starter
New to Overclock.net
 
HITTI's Avatar
 
Join Date: Oct 2014
Posts: 1,496
Rep: 17 (Unique: 17)
Quote: Originally Posted by JackCY View Post
SSD on SATA or better are all the same pretty much except large file transfers when it comes to user experience. RAID what? Not gonna help you, if anything more latency from RAID.

Windows caches a lot of stuff that's why sometimes it opens instantly and other times it has to load from a drive, be it programs or entire large files. The more RAM you have the more it can cache.
You would have to have a 3rd party RAM caching that preloads in advance your most used programs/files. Windows mostly keeps in cache what you used recently, not what you used yesterday and then turned the machine off.

No idea what you expect from RAID 0 SSDs, it's not gonna make your UI clicking experience faster that's for sure.

ive got my reasons for ssd raid0. doesn't m2 drives come in raid zero by default? but yeah mine is sata3

Win10 x64 Pro, Acer XB240H, Corsair Obsidian 750D Black,DEMCifilter Corsair Obsidian 750D Dust Filter Kit,Delidded i7-3770K OC'[email protected], F3-12800CL8D-8GBXM, MSI GeForce GTX 960 2GD5, ASRock Z75 Pro3, EVGA SuperNOVA 750 G2 PSU, EK-KIT L240, 2 x NF-A14-FLX Fans, 2 x NF-F12 iPPC 2000, 2 x Samsung 840 Pro 128GB RAID 0 32KB strip, WD Re WD1003FBYZ 1TB,2TB HGST/Hitachi (HUA723020ALA641), Samsung SH-S223L. Schiit Magni3 & Modi3 and V-Moda M-100 Masters.


HITTI is offline  
post #9 of 16 (permalink) Old 07-14-2020, 07:58 AM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 18,834
Rep: 1451 (Unique: 731)
Quote: Originally Posted by HITTI View Post
doesn't m2 drives come in raid zero by default?

what? no.

if "windows boots in seconds but apps dont launch for about a min" then it sounds like a terrible install to me. reinstall.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(9 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
XPG SX8200 Pro NVMe 2TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
2x Samsung 860 1TB RAID 0
Hard Drive
WD Blue 4TB SSD
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Cooling
Raijintek Morpheus II
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MK730 (MX Blue)
Mouse
Glorious Model D
Mousepad
X-Ray 27" x 14"
Audio
Klipsch PowerGate
Audio
Schiit Hel
Audio
Micca RB42
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston DDR4 2400 16GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
SanDisk Ultra II 480GB
Operating System
Windows 10 Professional
Keyboard
Dierya DK63 60% (Outemu Blue)
Mouse
Logitech G603
▲ hide details ▲


The Pook is offline  
post #10 of 16 (permalink) Old 07-14-2020, 08:00 AM
Da Boss
 
NexusRed's Avatar
 
Join Date: Apr 2013
Location: Canada
Posts: 1,894
Rep: 155 (Unique: 131)
Quote: Originally Posted by HITTI View Post
ive got my reasons for ssd raid0. doesn't m2 drives come in raid zero by default? but yeah mine is sata3
I'm going to bite. What reasons do you have? I'm also curious about your setup as a whole. How did you setup your RAID 0?
NexusRed is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off