????????? in the screen - Overclock.net - An Overclocking Community

Forum Jump: 

????????? in the screen

 
Thread Tools
post #1 of 7 (permalink) Old 04-03-2005, 09:27 AM - Thread Starter
New to Overclock.net
 
Join Date: Jan 2005
Posts: 3,899
Rep: 349 (Unique: 240)
There is an unidentified figure with red circle and slash going through it.

I ran spyware remover and stff (but not yet in safemod) but I can't figure out what it is.

When I move my mouse over it, it goes ??????????

here's a screenshot.

You can see ???????? in the bottom right-hand corner
LL

Coming and Going.

Zipnogg is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-03-2005, 09:28 AM
 
Join Date: Nov 2004
Location: Delware, USA
Posts: 2,439
Quote:
Originally Posted by Zipnogg
There is an unidentified figure with red circle and slash going through it.

I ran spyware remover and stff (but not yet in safemod) but I can't figure out what it is.

When I move my mouse over it, it goes ??????????

here's a screenshot.

You can see ???????? in the bottom right-hand corner
You changd you're language to japanese for one
MikeEnIke is offline  
post #3 of 7 (permalink) Old 04-03-2005, 09:31 AM
 
Join Date: Feb 2005
Posts: 1,409
LOL mabie he is.
HEATsynk is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-03-2005, 09:32 AM
Administrator
 
The_Manual's Avatar
 
Join Date: Nov 2004
Location: Chester, United Kingdom
Posts: 6,696
Quote:
Originally Posted by Zipnogg
There is an unidentified figure with red circle and slash going through it.

I ran spyware remover and stff (but not yet in safemod) but I can't figure out what it is.

When I move my mouse over it, it goes ??????????

here's a screenshot.

You can see ???????? in the bottom right-hand corner
Can't see it that well, need a better screenshot.
Edit: Does it actually come up with those ?????? or did you put them there Zipnogg?



The_Manual is offline  
post #5 of 7 (permalink) Old 04-03-2005, 09:33 AM
 
Join Date: Nov 2004
Location: Delware, USA
Posts: 2,439
Quote:
Originally Posted by HEATsynk
LOL mabie he is.
It was a joek anyway. Well if you're japanese when japanese translate to english we get som ???????????'s maybe its the same vice-versa... run it in safe mode
MikeEnIke is offline  
post #6 of 7 (permalink) Old 04-03-2005, 10:32 AM - Thread Starter
New to Overclock.net
 
Join Date: Jan 2005
Posts: 3,899
Rep: 349 (Unique: 240)
Quote:
Originally Posted by Greg
Can't see it that well, need a better screenshot.
Edit: Does it actually come up with those ?????? or did you put them there Zipnogg?
it actually comes up like that. I do use Korean word processor for my church.

I'll take a better screen shot. Right-hand corner
LL

Coming and Going.

Zipnogg is offline  
post #7 of 7 (permalink) Old 04-03-2005, 10:34 AM
Administrator
 
The_Manual's Avatar
 
Join Date: Nov 2004
Location: Chester, United Kingdom
Posts: 6,696
Quote:
Originally Posted by Zipnogg
it actually comes up like that. I do use Korean word processor for my church.

I'll take a better screen shot. Right-hand corner
hmmm. not sure what that is. Run Lavasoft Ad-aware (full system scan, not a smart one) and try and find it if its spyware. Also look at your system processes and see if there is one that looks strange etc.



The_Manual is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off