:: R3ap3R's Support Desk :: - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

:: R3ap3R's Support Desk ::

Closed Thread
 
Thread Tools
post #21 of 27 (permalink) Old 03-08-2008, 08:06 PM
Retired Staff
 
justarealguy's Avatar
 
Join Date: Jul 2007
Location: The place with the thing
Posts: 8,384
Rep: 339 (Unique: 289)
woot russian!!! I <3 reading russian...i miss days living in moscow...

TOS violation? Report it, don't post thumb.gif.

Profanity on OCN? You've been warned.



justarealguy is offline  
Sponsored Links
Advertisement
 
post #22 of 27 (permalink) Old 03-08-2008, 08:14 PM - Thread Starter
Linux Lobbyist
 
R3ap3R's Avatar
 
Join Date: Dec 2007
Posts: 3,831
Rep: 307 (Unique: 206)
Quote:
Originally Posted by TheNix View Post
Hm i'll give it a shot why not, so here goes:

Im using Vista x64, and the folder views i set arent saved, during the same session even folders like My computer wont keep it and change multiple times.

Is there a way to increase the size of the folder cache in case that would help?

Thanks

Ctrl panel > folder options is all you get; restore defaults if you have issues, but you can set "remember view settings" to on/off. Afaik, the cache is equal to no more than .225% of your index, which fluctuates "as windows sees fit"... However, you can rebuild your index (which everyone should do at least once every six months anyway).... Hit start > type "index" > select "indexing options" > advanced > "file types" tab > ensure that they are all checked (sans one or two "null filters" , they should be... leave those unchecked). Rebuild your index if you want, but your rig will run slower until it has ~ 4 hours idle time to "catch up".



R3ap3R is offline  
post #23 of 27 (permalink) Old 03-08-2008, 08:15 PM - Thread Starter
Linux Lobbyist
 
R3ap3R's Avatar
 
Join Date: Dec 2007
Posts: 3,831
Rep: 307 (Unique: 206)
Quote:
Originally Posted by linskingdom View Post
That sounds doctor R3ap3R. Great thread.

Thx Should see the completely redesigned Vista Tweak Guide... it looks sharp



R3ap3R is offline  
Sponsored Links
Advertisement
 
post #24 of 27 (permalink) Old 03-08-2008, 08:21 PM
Retired Staff
 
Duckydude's Avatar
 
Join Date: May 2005
Location: Charlottesville, VA
Posts: 2,969
Rep: 434 (Unique: 306)
I know this would probably be a pita, but it might make the guide easier to read if you broke up the guide into steps like

>step 1

>step 2

Duckydude is offline  
post #25 of 27 (permalink) Old 03-08-2008, 08:27 PM
Senior Moderators
 
pioneerisloud's Avatar
 
Join Date: Jun 2007
Location: Yakima, WA
Posts: 32,804
Well I've got a question for the Windows Doctor ....

Why is it that after installing all my mainly used programs, my computer's log in time slows WWAAAAAYYY down? I mean from just a second or two (fresh install), to like a minute+? Its really frustrating. It does it in XP and in Vista 64bit. If I just install Avast and Firefox however (and Winamp if I want music)....everything's sweet as a bell. I don't really have much that loads on startup (haven't personally tweaked msconfig MUCH, yet....here's my startup list:

Avast AV
Sidebar (I like it, so hush)
Everest Ultimate (for Vista Sidebar support)
Daemon Tools

So there's not a whole lot that loads on startup, and my rig really isn't all that slow. I know its nothing TOP of the line, but its more than enough for what I need (except GPU).

So Windows Doctor.....any possible culprits here?

EDIT:
I'd also like to point out the strangest thing here.....
After I log in once (REALLY slow), and log out, then log back in.....the second log in is quick like it should be. Help?

CPU
Intel Core i7 2600k @ 3.4GHz
Motherboard
MSI B75MA-E33
GPU
MSI RX550 4GB
RAM
8GB GSkill Sniper DDR3-1600 @ 667, 9-9-9-24
Hard Drive
Intel 330 128GB SSD
Hard Drive
Crucial MX100 256GB SSD
Hard Drive
Toshiba 3TB HDD
Power Supply
Antec VP450
Cooling
No fans except GPU and PSU
Case
Dell Beige Box (mATX)
Operating System
Windows 10 Pro x64
Monitor
Hanns G 23"
Keyboard
Redragon 10keyless
Mouse
Logitech USB Optical Mouse
Mousepad
Onn Mousepad
Audio
Diamond Edison 2.0
CPU
Intel Xeon E3-1245 @ 3.4GHz
Motherboard
Gigabyte Z68AP-D3
GPU
Nvidia GeForce GT310
RAM
4x8GB Corsair Dominator DDR3-1600
Hard Drive
Sandisk Ultra 128GB SSD
Hard Drive
320GB Seagate 7200.10
Hard Drive
Toshiba 3TB x8 RAID6
Power Supply
Rosewill Green 630w
Cooling
CoolerMaster Hyper 212+ Evo
Case
NZXT Source 210
Operating System
Windows 10 Pro x64 / Hyper-V
Other
Adaptec 5805 SAS RAID Controller
▲ hide details ▲


pioneerisloud is offline  
post #26 of 27 (permalink) Old 03-08-2008, 08:28 PM
Retired Staff
 
Murlocke's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, IA
Posts: 17,088
Rep: 911 (Unique: 540)
Why is it that everytime I come onto this site reaper is self-promoting or advertising. Why are you so full of yourself that you would make a thread and have people ask you questions. This isn't a "Ask reaper questions" forum, and I don't feel that threads like this should even be allowed on here.

Sorry to troll but its getting rather old man, you act like you are the #1 person on this forum.



Murlocke is offline  
post #27 of 27 (permalink) Old 03-08-2008, 08:32 PM
Linux Lobbyist
 
Chipp's Avatar
 
Join Date: Dec 2004
Location: New York City
Posts: 21,999
Rep: 589 (Unique: 377)
Quote:
Originally Posted by Murlocke View Post
Why is it that everytime I come onto this site reaper is self-promoting or advertising. Why are you so full of yourself that you would make a thread and have people ask you questions. This isn't a "Ask reaper questions" forum, and I don't feel that threads like this should even be allowed on here.

Sorry to troll but its getting rather old man, you act like you are the #1 person on this forum.
Precisely. Though we always value our members who are incredibly gifted in a single field (or combination of fields) the forum is set up as a forum - where individual members approach the entire membership with an issue -, not a "help desk" where many members go to one.

I do hope you understand the reasons why this thread is not without our goals of a community oriented atmosphere.

post-flame-small.gifKeep the standards high and the noise low. Do YOU have quality content?post-flame-small.gif

Can't get enough of Overclock.net? Keep up with us on Facebook!

For any time-sensitive issues, or anything pertaining to our business operations, email is a far better way to contact me than PM. Please remember you can contact any staff member via email to their username @overclocked.net.


Chipp is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off