xp help - Overclock.net - An Overclocking Community

Forum Jump: 

xp help

 
Thread Tools
post #1 of 2 (permalink) Old 05-10-2004, 02:42 PM - Thread Starter
New to Overclock.net
 
montana's Avatar
 
Join Date: May 2004
Posts: 1
Rep: 0
I have xp enbedded so i do not have a xp home disk. When i boot up i get eorror 76 message cannot find back up partition.When i try my restore disks they will not run. Is there any way to make them do the factory install.[Ireally do not need to save any thing on this pc its just for games]
montana is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-10-2004, 04:48 PM
Retired Staff
 
Join Date: Mar 2004
Location: Colorado, USA
Posts: 1,863
Rep: 354 (Unique: 187)
I would see if you can get them to send you a copy of the XP Home CD. Other wise try and find a friend that has it. Then reformat the whole thing and install a nice clean installation.

Fold for the cure & team 37726!!
H2O cooling: Chevette heatercore, 172mm 258CFM fan, Apogee GT, and Ehiem 1250. Load temp @ 1.45vcore 41C.
DeathONator is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off