FS: LGA 1155/1151 Watercooling Lot, 2x Apogee XT Rev2 blocks, 2 radiators, resevoir, fans - Overclock.net - An Overclocking Community

Forum Jump: 

FS: LGA 1155/1151 Watercooling Lot, 2x Apogee XT Rev2 blocks, 2 radiators, resevoir, fans

 
Thread Tools
post #1 of 2 (permalink) Old 02-17-2019, 09:39 PM - Thread Starter
New to Overclock.net
 
fatalhalt's Avatar
 
Join Date: Jun 2015
Location: IL
Posts: 10
Rep: 1 (Unique: 1)
FS: LGA 1155/1151 Watercooling Lot, 2x Apogee XT Rev2 blocks, 2 radiators, resevoir, fans

Selling the whole lot, not willing to part out:

- 2x Swiftech Apogee XT Rev2 CPU water cooling blocks
- 3x120MM Swiftech radiator with 3x Yate Loon fans (the top side of the radiator has a dent)
- 2x120MM unknown radiator with 2x Yate Loon fans (some paint chips)
- 3x extra 120mm fans (1x Yate Loon, 2x Logisys green LED fans)
- Swiftech MCRES Micro Reservoir (the enclosure is a bit cloudy, and the top filler cap has some scoring marks)
- Swiftech MCP355 water pump with a Petra's Shop Top (Laing DDC 3.2 top?? It has been years, I cannot recall). I tested and pump unfortunately does NOT power up, however I'm throwing it in.




The Swiftech Apogee XT Rev2 blocks are meant for LGA 1155 CPUs but should work also on 1151 according to:
https://www.overclockers.com/forums/...e-new-lga-1151


I'm asking $110 shipped in US.
heatware: http://www.heatware.com/eval.php?id=43813

AMD Opteron 146 | DFI LanParty UT nF4 SLI-DR | 2x512MB G.SKILL BH-5 2-0-0-0 3.3v | GeForce GTX 260 | OCZ PowerStream 520W | 2x320GB Seagate 7200.10 RAID0 | Linux 4.1

Last edited by fatalhalt; 02-19-2019 at 12:53 AM.
fatalhalt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-19-2019, 12:41 AM - Thread Starter
New to Overclock.net
 
fatalhalt's Avatar
 
Join Date: Jun 2015
Location: IL
Posts: 10
Rep: 1 (Unique: 1)
Asking $100 shipped, looking to clean up my room, thanks.

Edit: now selling on eBay https://www.ebay.com/itm/223403177681

AMD Opteron 146 | DFI LanParty UT nF4 SLI-DR | 2x512MB G.SKILL BH-5 2-0-0-0 3.3v | GeForce GTX 260 | OCZ PowerStream 520W | 2x320GB Seagate 7200.10 RAID0 | Linux 4.1

Last edited by fatalhalt; 02-20-2019 at 09:13 PM.
fatalhalt is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off