Orthos - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

Orthos

Reply
 
Thread Tools
post #21 of 121 (permalink) Old 08-15-2007, 05:18 PM
New to Overclock.net
 
The Viper's Avatar
 
Join Date: Jun 2005
Location: Rochester, NY
Posts: 2,478
Rep: 182 (Unique: 153)
yes
http://sp2004.fre3.com/beta/beta2.htm

I5 8600k SL 5.3bin/gigabyte z370 gaming 7/strix gtx 1080ti/Team Dark 3200 cas 14/Samsung SSD


The Viper is offline  
Sponsored Links
Advertisement
 
post #22 of 121 (permalink) Old 09-16-2007, 11:35 PM
New to Overclock.net
 
xsabrewulf's Avatar
 
Join Date: Mar 2006
Posts: 1,591
Rep: 13 (Unique: 11)
nice

xsabrewulf is offline  
post #23 of 121 (permalink) Old 09-22-2007, 12:01 PM
New to Overclock.net
 
georgie's Avatar
 
Join Date: Sep 2007
Posts: 6
Rep: 1 (Unique: 1)
uhmmm.....does it tell me if it's unstable through the errors?

georgie is offline  
Sponsored Links
Advertisement
 
post #24 of 121 (permalink) Old 09-30-2007, 06:50 PM
 
Join Date: Dec 2005
Location: The Earth
Posts: 7,351
Quote:
Originally Posted by georgie View Post
uhmmm.....does it tell me if it's unstable through the errors?
If you get errors it means your unstable.
JacKz5o is offline  
post #25 of 121 (permalink) Old 10-06-2007, 06:09 PM
New to Overclock.net
 
Join Date: Apr 2007
Location: At the end of the rainbow
Posts: 6,631
Rep: 406 (Unique: 262)


Needed this

offtopic.gif
iampoor is offline  
post #26 of 121 (permalink) Old 10-08-2007, 08:40 PM
New to Overclock.net
 
Pulsar's Avatar
 
Join Date: Jun 2007
Posts: 4
Rep: 3 (Unique: 3)
Quote:
Originally Posted by zen1aserman View Post
Run Command as Administrator, type "bcdedit -set loadoptions DDISABLE_INTEGRITY_CHECKS" without quotation marks and you should be able to run Orthos, Speedfan, CPU-Z and almost anything with non-validated drivers.



Yeah, run the program twice

I've got the same prob, and this fix didn't work I've been googling for the past hour trying to find a fix and can't find anything.

Pulsar is offline  
post #27 of 121 (permalink) Old 10-10-2007, 02:06 AM
Prolly vaping...
 
Vegnagun's Avatar
 
Join Date: Sep 2007
Location: Coolidge, AZ
Posts: 3,349
Rep: 107 (Unique: 92)
after 20 mins i was at 100F =D

My Athlon X2 630
(10 items)
CPU
Athlon II X4 630
Motherboard
Gigabyte 880gm Ud2h
GPU
nVidia 9600gt
RAM
Patriot
Hard Drive
Western Digital HDD Sata3
Power Supply
Antec Earthwatts
Cooling
Coolermaster Hyper 212 dual fan
Case
Antec Sonata
Operating System
Windows 7 64bit
Monitor
Dell 23"
▲ hide details ▲


Vegnagun is offline  
post #28 of 121 (permalink) Old 10-17-2007, 09:15 PM
 
Join Date: Oct 2006
Location: Bedford, Texas.
Posts: 2,817
Thanks a lot Val, this just owned my CPU.
Criswell is offline  
post #29 of 121 (permalink) Old 11-12-2007, 01:25 PM
Linux Lobbyist
 
GigaByte's Avatar
 
Join Date: Mar 2007
Location: Winnipeg, Canada
Posts: 3,573
Rep: 357 (Unique: 272)
Google prime95 and use that instead.
GigaByte is offline  
post #30 of 121 (permalink) Old 11-12-2007, 01:26 PM
New to Overclock.net
 
thatguymark's Avatar
 
Join Date: Jan 2006
Posts: 53
Rep: 5 (Unique: 5)
When I run Orthos to test my quad 6600, it stresses cores 0 and 1 immediately, which is good, but when I open another instance, according to task manager, cores 2 and 3 remain unused. I've fished around looking at settings, but can't seem to find a way to specify which cores to use, and it keeps wanting to use the first 2. How can I get it to test the other 2 cores at the same time?

thatguymark is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off