Everest Home 2.20 - Overclock.net - An Overclocking Community

Forum Jump: 

Everest Home 2.20

Closed Thread
 
Thread Tools
post #1 of 105 (permalink) Old 12-11-2006, 01:13 AM - Thread Starter
Retired Staff
 
[PWN]Schubie's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 7,645
Rep: 266 (Unique: 199)
This is a great program that provides a wide range of information about your system. This is the most recent and final freeware version and is no longer supported by the developer. Go here to download it.

post-flame-small.gifOverclock.net Downloads Sectionpost-flame-small.gif

Overclock.net Outdoors Thread



[PWN]Schubie is offline  
Sponsored Links
Advertisement
 
post #2 of 105 (permalink) Old 01-17-2007, 12:24 PM
New to Overclock.net
 
Join Date: Jan 2007
Location: Tampa
Posts: 1,133
Rep: 115 (Unique: 81)
if one was to say.... I don't know, maybe google everest ultimate build 3.50beta...I feel they may find links to this incredible update of the popular home version. Be warned, however, this is not freeware, shareware etc... it'll cost you (maybe).

HOLY CRAP!!!eek.gif
Its my first build/mod log...thumb.gif
***DELIDDING: A HOW NOT TO***
***DELIDDING pt2: A How to after how not to-ing***
pɐǝɥ ǝɥʇ uı ʎʞuoʍ sı ɹǝǝuoıd ...ʇsɐısnɥʇuǝ 939 ʇǝʞɔos
Poser is offline  
post #3 of 105 (permalink) Old 01-22-2007, 01:58 AM
 
 
gonX's Avatar
 
Join Date: May 2006
Location: Odense, Denmark
Posts: 29,522
Rep: 1157 (Unique: 647)
Quote:
Originally Posted by Poser View Post
if one was to say.... I don't know, maybe google everest ultimate build 3.50beta...I feel they may find links to this incredible update of the popular home version. Be warned, however, this is not freeware, shareware etc... it'll cost you (maybe).
That's the only reason to why we don't have that one. They planned only to have freeware programs for now

What does OCN offer as a site?
What are infractions and warnings?
How to make quality posts
#well
(19 items)
CPU
Intel Core i7 4770k
Motherboard
Gigabyte Z87X-UD4H
GPU
Sapphire RX 580
RAM
2x G.Skill F3-2400C10-8GTX
Hard Drive
Samsung 840 EVO
Optical Drive
Generic DVD±RW Burner
Power Supply
Corsair TX850
Cooling
Noctua NH-D14
Case
Fractal Design Core 2500
Operating System
Arch Linux
Monitor
Dell U2711
Monitor
Samsung SyncMaster 2233
Monitor
LG W2453TQ
Keyboard
Ducky DK9008G2, Cherry MX Blue, Overclock.net Edition
Mouse
Logitech G303
Mouse
Xtrfy GP3 HeatoN
Audio
Beyerdynamic DT-770 80 Ohm
Audio
AntLion ModMic v3
Audio
M-Audio Fast Track USB
▲ hide details ▲


gonX is offline  
Sponsored Links
Advertisement
 
post #4 of 105 (permalink) Old 04-11-2007, 08:01 PM
New to Overclock.net
 
dhrandy's Avatar
 
Join Date: Apr 2006
Location: Concord, NC
Posts: 1,909
Rep: 124 (Unique: 104)
dhrandy is offline  
post #5 of 105 (permalink) Old 04-15-2007, 07:26 PM
New to Overclock.net
 
Join Date: Apr 2007
Posts: 448
Rep: 10 (Unique: 10)
When ever i use everest(to check my temps), my cpu fan stops and i'd have to reboot my system. wierd.

xiongboi_91 is offline  
post #6 of 105 (permalink) Old 09-27-2007, 11:17 AM
New to Overclock.net
 
slytown's Avatar
 
Join Date: Aug 2007
Location: Davenport, IA
Posts: 2,117
Rep: 109 (Unique: 102)
My system usually reboots with coretemp, so I don't use it. And when coretemp does work, it posts my temps 15 degrees higher.

I wub Everest.
slytown is offline  
post #7 of 105 (permalink) Old 12-30-2007, 03:06 AM
New to Overclock.net
 
d3daiM's Avatar
 
Join Date: Apr 2006
Location: CA
Posts: 7,304
Rep: 497 (Unique: 341)
I never really liked everest..honestly...it always seemed so bulky..
d3daiM is offline  
post #8 of 105 (permalink) Old 01-02-2008, 03:01 AM
Retired Staff
 
ericeod's Avatar
 
Join Date: Mar 2007
Location: Anchorage, AK
Posts: 17,405
Rep: 2741 (Unique: 1482)
Version 4.20.1237 Beta was just released. I am finally able to use it with my X38 ASUS board.

http://www.lavalys.com/beta/everestu...wel3fkdm5c.zip

<div class="post-sig post-sig-limit shazam usersig-click"><div class="reparse-sig-lineheight"><div><span></span><div class="quote-container"><span>Quote:</span><span></span><div class="quote-block"><span>Originally Posted by </span><strong>DuckieHo</strong><span> </span><a href="showthread.php?s=bd8d1313c09af4210eda3f9b5ad 8a046&amp;p=4306551#post4306551"><img alt="go_quote.gif" src="http://static.overclock.net//img/forum/go_quote.gif" style=""></a></div><span></span><div><span>Benchmarking is so boring......</span></div><span></span></div><span></span></div><span></span><a href="https://www.overclock.net/intel-motherboards/229532-essentials-overclocking-680i-nvidia-reference-boards.html">eVGA 680i Overclocking guide</a><span> .......... </span><a href="https://www.overclock.net/intel-motherboards/269840-asus-p5e-x38-thread.html">ASUS P5E/Rampage Formula Thread</a><span>.......... </span><a href="http://valid.canardpc.com/show_oc.php?id=521851" target="_blank">4.4GHz CPU-Z</a><br><br><div style="text-align:center;"><span style="font-size: 12px;"><a href="https://www.overclock.net/intel-motherboards/426626-official-rog-asus-rampage-formula-x48.html"><span><b>The Official Asus Rampage Formula Club</b></span></a></span></div></div></div>


ericeod is offline  
post #9 of 105 (permalink) Old 01-10-2008, 06:38 PM
Just another old guy
 
We Gone's Avatar
 
Join Date: Jan 2008
Location: Atlanta, Ga.
Posts: 2,430
Rep: 167 (Unique: 138)
Used everest the other nite on two systems first time.. blew out the v-core volts every time to over 2V. had to shut down and deinstall on both rigs...

XP-Pro Sp2
1. P5N32-E SLI..E6600 4g ram
2. P5N32-E SLI..E6750 2g ram

CPU
Intel Core i7-6700K @4.6 @ 1.344
Motherboard
ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel Z170
GPU
EVGA GeForce GTX 1080Ti FE Hybrid @ 2012/5535
RAM
Dominator 32GB (4 x 8GB) DDR4 3200
Hard Drive
Seagate Constellation ES.3 2TB
Hard Drive
SAMSUNG 850 EVO 2.5" 500GB SSD
Optical Drive
LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X
Power Supply
EVGA SuperNOVA 220-P2-0750-X1 750W
Cooling
Swiftech H20-220 Elite Series Liquid Cooling
Case
Cooler Master Storm Stryker
Operating System
Microsoft Windows 10 Home 64-bit
Monitor
Dell Alienware AW3418DW
Monitor
BenQ G2400W (for monitoring systems)
Keyboard
Logitech G810 Orion Spectrum RGB Mechanical
Mouse
Logitech G900 Chaos Wireless Spectrum RGB
Audio
Logitech X540 5.1
Audio
HyperX Cloud Revolver
Other
Logitech G13 Game Pad
Other
Logitech G29
Other
Custom water cool setup with Phobua 480 V.2 rad in remote box
Other
Swiftech auxiliary pump
Other
Seasonic 650 Gold
Other
Reeven SIX EYES II fan speed controller, 6 channels
Other
Aquacomputer Aquabox Professional 5.25" Bay Reservoir
Other
Individually Sleeved Cable Set for EVGA -Red
▲ hide details ▲
We Gone is offline  
post #10 of 105 (permalink) Old 01-10-2008, 06:54 PM
New to Overclock.net
 
ErdincIntel's Avatar
 
Join Date: Oct 2007
Location: Turkey
Posts: 553
Rep: 46 (Unique: 46)
Quote:
Originally Posted by slytown View Post
My system usually reboots with coretemp, so I don't use it. And when coretemp does work, it posts my temps 15 degrees higher.

I wub Everest.
Recent Coretemp version (0.96) shows the true core temperatures. My everest also shows them 15C lower. I wish I had that low core temps, but the real temps are what coretemp0.96 shows.


ErdincIntel is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off