The Definitive Super Pi Thread - Page 3 - Overclock.net - An Overclocking Community

Forum Jump: 

The Definitive Super Pi Thread

Reply
 
Thread Tools
post #21 of 30 (permalink) Old 11-18-2007, 06:32 PM
New to Overclock.net
 
m$_is_not_the_answer's Avatar
 
Join Date: Oct 2006
Posts: 298
Rep: 6 (Unique: 4)
Super Pi 1M: 1:49:313

beat THAT
m$_is_not_the_answer is offline  
Sponsored Links
Advertisement
 
post #22 of 30 (permalink) Old 11-27-2007, 11:34 AM
New to Overclock.net
 
Join Date: Sep 2007
Location: Pennsylvania
Posts: 4,159
Rep: 261 (Unique: 206)
Quote:
Originally Posted by m View Post
Super Pi 1M: 1:49:313

beat THAT
Ok... Mine's BIGGER! wait for it.... 2 MINUTES 24.038 Seconds

This is my work computer -- yeah I do development on this machine... good times.






Ok that was running it out right after a fresh reboot with all the crap (antivirus, and monitoring software) running. Killing most of the processes brought my SPi number down to 45 s. But the 2 m number is what I'm required to run my computer like... they don't look kindly on doing anything w/o ALL the crap running.



hometoast is offline  
post #23 of 30 (permalink) Old 12-19-2007, 11:46 PM
New to Overclock.net
 
Nefarious79's Avatar
 
Join Date: Dec 2007
Posts: 106
Rep: 1 (Unique: 1)
I dont get it. So I set it on ver1.5 to calculate 1m pi?

It took my system 46 seconds. No overclocking no ram timing changes or nothing, I havent figured out the overclocking bit yet.
Nefarious79 is offline  
Sponsored Links
Advertisement
 
post #24 of 30 (permalink) Old 11-26-2008, 02:02 AM
New to Overclock.net
 
bosoxdanc's Avatar
 
Join Date: Nov 2008
Location: VT
Posts: 384
Rep: 3 (Unique: 3)
16.8 seconds to do 1M.
Is that good?

bosoxdanc is offline  
post #25 of 30 (permalink) Old 02-17-2009, 02:01 AM
New to Overclock.net
 
danderson00's Avatar
 
Join Date: Feb 2009
Posts: 1
Rep: 0
Since I haven't been able to find an official forum for SuperPi, posting here.

SuperPiMod 1.5 runs ridiculously slow when run from a USB flash drive. This seems a little odd, why on earth has a software package designed to test CPUs been written so it relies on a storage medium?
danderson00 is offline  
post #26 of 30 (permalink) Old 02-21-2009, 10:48 AM
New to Overclock.net
 
Join Date: Jan 2007
Location: Brighton, UK
Posts: 219
Rep: 17 (Unique: 16)
20.985 seconds is that ok

We are the Knights who say Ekky-ekky-ekky-ekky-z'Bang, zoom-Boing, z'nourrrwringmm https://www.overclock.net/images/smilies/medieval.gifWoohoo
New Home Rig
(15 items)
CPU
Ryzen 7 2700x
Motherboard
Gigabyte B450M DS3H
GPU
Gigabyte GTX 560ti
RAM
Patriot Viper 4
Hard Drive
Western Digital Green SSD
Hard Drive
Seagate Barracuda 5400rpm 256mb Cache
Optical Drive
Asus DRW-24D5MT 24x Internal DVD Writer
Power Supply
Riotoro Builder Edition - PSU 500W +80
Cooling
AMD RGB Wraith Prism
Case
Sharkoon M25-W Black
Operating System
Windows 10 Education 64bit
Monitor
Acer G246HLG 24" Monitor 1920X1080
Keyboard
Xenta Wired Keyborad
Mouse
Xenta Wired Mouse
Audio
Sharkoon onboard 7.1
▲ hide details ▲
Dorian76 is offline  
post #27 of 30 (permalink) Old 04-21-2009, 02:59 AM
New to Overclock.net
 
og4tcm's Avatar
 
Join Date: Jan 2009
Location: Grand Forks, ND
Posts: 467
Rep: 29 (Unique: 27)
So is the standard test on this thing (ver 1.5) the 1M? If so, I'm pretty impressed with myself. 13.432s.
og4tcm is offline  
post #28 of 30 (permalink) Old 07-01-2009, 10:54 AM
 
Join Date: Jan 2009
Location: somewhere out there!
Posts: 4,189
Thanks for the SSE ones, never seen tehm B4

I got 11 secs on my Q9550.. mmmmmm
FSF-Foxhound is offline  
post #29 of 30 (permalink) Old 08-20-2009, 04:51 AM
New to Overclock.net
 
da tick 07's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 2,395
Rep: 117 (Unique: 94)
got 18seconds on my e4600. not bad. without an overclock i got over 30 o.O

da tick 07 is offline  
post #30 of 30 (permalink) Old 01-21-2010, 11:41 AM
New to Overclock.net
 
boyka's Avatar
 
Join Date: Jan 2010
Posts: 299
Rep: 9 (Unique: 9)
15s ownt

Quote:
E5300 @ 4.016 GHZhttp://valid.canardpc.com/show_oc.php?id=1229309Life playa glasses.gif
boyka is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off