3Dmark06 - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

3Dmark06

Reply
 
Thread Tools
post #11 of 24 (permalink) Old 03-18-2008, 10:09 AM
Retired Staff
 
Murlocke's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, IA
Posts: 17,092
Rep: 912 (Unique: 541)
Quote:
Originally Posted by killin View Post


here is the problem
Browse over to your program files x86 folder and open up the OpenAL folder and click the installation file in there and it will work.



Murlocke is offline  
Sponsored Links
Advertisement
 
post #12 of 24 (permalink) Old 03-18-2008, 10:33 AM
New to Overclock.net
 
killin's Avatar
 
Join Date: Dec 2007
Location: Alexandria,VA
Posts: 942
Rep: 44 (Unique: 42)
Quote:
Originally Posted by Murlocke View Post
Browse over to your program files x86 folder and open up the OpenAL folder and click the installation file in there and it will work.
nopes, same iusse


Posts: 703 <-- haha my area code
killin is offline  
post #13 of 24 (permalink) Old 03-18-2008, 10:35 AM
Retired Staff
 
Murlocke's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, IA
Posts: 17,092
Rep: 912 (Unique: 541)
Quote:
Originally Posted by killin View Post
nopes, same iusse
Its works, you must have not done something right heres a picture, after you click OK it should say installation complete and 3dmark06 will open.

If that still doesnt work try reinstalling 3dmark06 and doing it again.
LL



Murlocke is offline  
Sponsored Links
Advertisement
 
post #14 of 24 (permalink) Old 03-18-2008, 10:43 AM
New to Overclock.net
 
noobdown's Avatar
 
Join Date: Sep 2006
Location: Overclock.net
Posts: 8,742
Rep: 833 (Unique: 580)
try running it in xp capabality mode

noobdown is offline  
post #15 of 24 (permalink) Old 03-18-2008, 01:03 PM - Thread Starter
Senior Moderators
 
mega_option101's Avatar
 
Join Date: Oct 2007
Location: Warsaw, Poland
Posts: 23,461
Did you manage to get it working?

Quote:
The man never feels the want of what it never occurs to him to ask for. - Arthur Schopenhauer


mega_option101 is offline  
post #16 of 24 (permalink) Old 03-18-2008, 08:48 PM
New to Overclock.net
 
killin's Avatar
 
Join Date: Dec 2007
Location: Alexandria,VA
Posts: 942
Rep: 44 (Unique: 42)
ya ima reinstall it


Posts: 703 <-- haha my area code
killin is offline  
post #17 of 24 (permalink) Old 03-19-2008, 01:35 PM - Thread Starter
Senior Moderators
 
mega_option101's Avatar
 
Join Date: Oct 2007
Location: Warsaw, Poland
Posts: 23,461
Quote:
Originally Posted by killin View Post
ya ima reinstall it
Let us know if you're still having the same problem

Quote:
The man never feels the want of what it never occurs to him to ask for. - Arthur Schopenhauer


mega_option101 is offline  
post #18 of 24 (permalink) Old 08-13-2008, 03:04 PM
Retired Staff
 
wierdo124's Avatar
 
Join Date: Jan 2008
Location: Minneapolis, Minnesota
Posts: 11,328
Rep: 442 (Unique: 323)
I have the same problem as the other guy. Haven't tried to fix it, just ignored it. Will look at it tonight.

Take me down to the paradise city where the grass is green and the girls are pretty.

Quote:Originally Posted by BFRD in suggestions forum 
*poof*
Bravo One
(15 items)
CPU
Intel Core i7 6700k
Motherboard
Gigabyte Z170X-UD3
GPU
EVGA GTX1070 SC ACX3.0
RAM
16GB EVGA DDR4-2400mhz (2x8GB)
Hard Drive
Samsung 840 Evo 120GB
Hard Drive
WD 1TB
Hard Drive
WD 500GB
Hard Drive
WD 250GB
Power Supply
Corsair HX520
Cooling
Cooler Master Hyper TX3
Case
Fractal Design Define R5
Operating System
Windows 10 x64
Monitor
24" Asus
Monitor
24" Samsung
Keyboard
OCN/Ducky Mechanical
▲ hide details ▲


wierdo124 is offline  
post #19 of 24 (permalink) Old 08-13-2008, 07:05 PM
Retired Staff
 
wierdo124's Avatar
 
Join Date: Jan 2008
Location: Minneapolis, Minnesota
Posts: 11,328
Rep: 442 (Unique: 323)
Yep, works now. Thanks.

Take me down to the paradise city where the grass is green and the girls are pretty.

Quote:Originally Posted by BFRD in suggestions forum 
*poof*
Bravo One
(15 items)
CPU
Intel Core i7 6700k
Motherboard
Gigabyte Z170X-UD3
GPU
EVGA GTX1070 SC ACX3.0
RAM
16GB EVGA DDR4-2400mhz (2x8GB)
Hard Drive
Samsung 840 Evo 120GB
Hard Drive
WD 1TB
Hard Drive
WD 500GB
Hard Drive
WD 250GB
Power Supply
Corsair HX520
Cooling
Cooler Master Hyper TX3
Case
Fractal Design Define R5
Operating System
Windows 10 x64
Monitor
24" Asus
Monitor
24" Samsung
Keyboard
OCN/Ducky Mechanical
▲ hide details ▲


wierdo124 is offline  
post #20 of 24 (permalink) Old 03-03-2009, 06:06 PM
New to Overclock.net
 
Join Date: Mar 2009
Posts: 2
Rep: 0
links down, or at least it aint workin for me

F U C K Life: Get pissed, get paid, get laid:...

moronzilla is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off