RivaTuner - Page 4 - Overclock.net - An Overclocking Community

Forum Jump: 

RivaTuner

Reply
 
Thread Tools
post #31 of 38 (permalink) Old 02-22-2009, 07:47 PM
New to Overclock.net
 
DiHydrogenMonOxide's Avatar
 
Join Date: Sep 2008
Location: Wisconsin, U.S.A.
Posts: 804
Rep: 67 (Unique: 67)
Does anyone else have a problem with 2.23 showing memory at 100MHz?

Quote:
Originally Posted by steverebo go_quote.gif
Thanks I have never seen motherboard do this it went bang and then it was actually on fire I turned it off and then back on and it started burning again it just would not stop setting fire no matter what I did
Highest Q6600 OC
4.5GHz

Highest 3DMark06
21342



DiHydrogenMonOxide is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 02-26-2009, 03:33 AM
New to Overclock.net
 
stasio's Avatar
 
Join Date: Nov 2008
Posts: 1,715
Rep: 212 (Unique: 110)
stasio is offline  
post #33 of 38 (permalink) Old 05-23-2009, 06:00 AM
New to Overclock.net
 
icehousewill's Avatar
 
Join Date: Apr 2009
Location: SEATTLE WA
Posts: 64
Rep: 2 (Unique: 2)
-thanks for dload info-chillywilly

icehousewill is offline  
Sponsored Links
Advertisement
 
post #34 of 38 (permalink) Old 06-07-2009, 06:56 AM
New to Overclock.net
 
mica3speedy's Avatar
 
Join Date: Jun 2007
Location: Westland, MI
Posts: 744
Rep: 34 (Unique: 31)
does anybody know how to get rivatuner to work with Nvidia's 185 drivers?



mica3speedy is offline  
post #35 of 38 (permalink) Old 08-17-2009, 06:37 AM
New to Overclock.net
 
stasio's Avatar
 
Join Date: Nov 2008
Posts: 1,715
Rep: 212 (Unique: 110)
stasio is offline  
post #36 of 38 (permalink) Old 08-17-2009, 06:55 AM
New to Overclock.net
 
Join Date: Jun 2009
Posts: 430
Rep: 15 (Unique: 15)
Do they work with 4890's?

i7 920 D0 @ 4.2GHz HT proof.gif
4890 @ 1GHz/1.2GHz proof.gif

boomboy is offline  
post #37 of 38 (permalink) Old 11-17-2009, 12:36 AM
New to Overclock.net
 
Derp's Avatar
 
Join Date: Aug 2008
Posts: 8,763
Rep: 735 (Unique: 515)
I want to set up some fan profiles through rivatuner for my 4870 but since rivatuner never updates it does not support the latest catalyst drivers. Looking through their guides it seems you need a supported driver to set up a fan profile. Is there anyway to force a supported driver to allow me to setup fan profiles with newer ATI drivers?

I would post this on the rivatuner forums but unwinder seems to treat people like trash over there.

Derp is offline  
post #38 of 38 (permalink) Old 11-17-2009, 08:46 AM
New to Overclock.net
 
stasio's Avatar
 
Join Date: Nov 2008
Posts: 1,715
Rep: 212 (Unique: 110)
stasio is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off