GA-MA785GM-US2H cannot access bios - Overclock.net - An Overclocking Community

Forum Jump: 

GA-MA785GM-US2H cannot access bios

 
Thread Tools
post #1 of 1 (permalink) Old 01-19-2019, 02:58 PM - Thread Starter
New to Overclock.net
 
Mac20nine's Avatar
 
Join Date: Jan 2014
Posts: 24
Rep: 0
GA-MA785GM-US2H cannot access bios

Have a GA-MA785GM-US2H and phenom II X4 965 where I changed fan mode from auto to PWM and got a lockup while surfing. I was able to change back to auto fan mode but saving must have borked bios.Could only get a black screen; leds, fans, HDD and card spin. I've already t-shot everything. The problem is this bios issue.

Downloaded the bios from GB and put it on a flashdrive and was able to get past post to the preliminary screen where you press Del for Bios but that's as far as it would take me. Now, in trying to reboot, I just get a black screen again.

Anyone have any advice as to how I can access bios, so I can save/flash and get this to behave normally?

Thanks,

Mac
Mac20nine is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off