Overclock.net - An Overclocking Community - View Single Post - How to: CPU and GPU usage along with FPS in-game
View Single Post
post #46 of (permalink) Old 07-12-2012, 12:57 PM
Faster_is_better
Aren't this fancy!
 
Faster_is_better's Avatar
 
Join Date: Mar 2007
Location: ID
Posts: 7,210
Rep: 299 (Unique: 257)
Quote:
Originally Posted by Moridin View Post

Quote:
Originally Posted by Mumak View Post

There are some sensors that might cause a performance degradation, especially the "EC" sensors and some SMART. I advise to first try HWiNFO sensors and watch the system load. If you see any issues, then disable particular sensors to determine which ones are causing it.

I don't exactly know what EC sensors are, or SMART ones but i'm just looking to display temps, load, and FPS basically.

What do you mean by try HWinfo sensors first? I thought Riva OSD ran off the HWinfo sensors to display the info on the screen?

The SMART comes from the hard drives, so constantly checking the "health" of the drives may put a small load on them and decrease performance slightly and unnecessarily. At least that was pretty much what I had read last time I was at the HWinfo forums.

Basically it should be an unnoticeable impact on performance to read most of the sensors.


@Mumak,

Hmm so FPS counter should actually work with Afterburner and the RTSS server running? It didn't seem to when I was setting it up before. It was more like an either or scenario. I couldn't pull any data setup in Afterburner, after I had configured and run HWinfo. Not sure if it was a "line" issue or maybe something else. I'm fairly certain I had it set up right in Afterburner itself. Might need to check it again and/or update to another version of AB.


Faster_is_better is offline