"Your Recent Activity" isn't showing up - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

"Your Recent Activity" isn't showing up

Reply
 
Thread Tools
post #11 of 40 (permalink) Old 08-11-2012, 08:23 PM
New to Overclock.net
 
Join Date: Aug 2012
Location: Levittown,NY
Posts: 14
Rep: 2 (Unique: 2)
I can also confirm that i have deleted cookies, cleared cache and tried another browser.
XxSkulTorzXx is offline  
Sponsored Links
Advertisement
 
post #12 of 40 (permalink) Old 08-11-2012, 09:40 PM
Retired Staff
 
pjBSOD's Avatar
 
Join Date: Jan 2010
Posts: 14,168
Rep: 738 (Unique: 566)
I believe every time we run a hotfix, the activity feed breaks. Huddler usually fixes it within ~24 hours.

pjBSOD is offline  
post #13 of 40 (permalink) Old 08-11-2012, 09:56 PM
New to Overclock.net
 
Join Date: Aug 2012
Location: Levittown,NY
Posts: 14
Rep: 2 (Unique: 2)
Thanks BSOD for coming here and thanks for the info.

See you live on Long Island, Im from Levittown of course
XxSkulTorzXx is offline  
Sponsored Links
Advertisement
 
post #14 of 40 (permalink) Old 08-11-2012, 10:12 PM
New to Overclock.net
 
Djmatrix32's Avatar
 
Join Date: Nov 2010
Location: Pullman Washington; Moscow Idaho
Posts: 2,488
Rep: 69 (Unique: 63)
Djmatrix32 is offline  
post #15 of 40 (permalink) Old 08-11-2012, 10:55 PM - Thread Starter
New to Overclock.net
 
Join Date: Jan 2012
Location: Chesapeake, VA
Posts: 2,313
Rep: 143 (Unique: 121)
Evilsplashy is offline  
post #16 of 40 (permalink) Old 08-12-2012, 06:32 AM
 
Join Date: Apr 2010
Posts: 5,695
Same...


Segovax is offline  
post #17 of 40 (permalink) Old 08-12-2012, 06:36 AM
New to Overclock.net
 
AMOCO's Avatar
 
Join Date: Dec 2005
Location: Colorado Springs,Colorado
Posts: 6,466
Rep: 429 (Unique: 379)
Same here

Desktop:AMD 870K @ 4.5,ASUS A68HM-PLUS,240GB SanDisk SSD Plus.Sport 8GB DDR3=1600,MSI GTX 970 OC,Cosair CX759M V.2,
Windows 10 x64 Pro


AMOCO is offline  
post #18 of 40 (permalink) Old 08-12-2012, 06:38 AM
 
Join Date: Jul 2011
Location: Censored.
Posts: 5,058
Yes, still broke.
joshd is offline  
post #19 of 40 (permalink) Old 08-12-2012, 11:54 AM
It Just Works
 
TFL Replica's Avatar
 
Join Date: Oct 2008
Posts: 15,005
TFL Replica is offline  
post #20 of 40 (permalink) Old 08-12-2012, 12:16 PM - Thread Starter
New to Overclock.net
 
Join Date: Jan 2012
Location: Chesapeake, VA
Posts: 2,313
Rep: 143 (Unique: 121)
Nope, mine isn't fixed.


Edit: Works now. Everyone else good?
Evilsplashy is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off