[Solved] Sluggishness when composing a post, and problems previewing or submitting a post - Page 3 - Overclock.net - An Overclocking Community
Forum Jump: 

[Solved] Sluggishness when composing a post, and problems previewing or submitting a post

Reply
 
Thread Tools
post #21 of 66 (permalink) Old 12-19-2013, 04:54 PM
The debug-inator
 
tompsonn's Avatar
 
Join Date: Aug 2011
Location: Australia
Posts: 10,717
Quote:
Originally Posted by Techie007 View Post

    On my machine, I'm not seeing any random spaces in my previous post:



    I do try to follow the rules on proper grammar as much as possible (sometimes it is hard, like when I have to put punctuation marks outside of quotation marks when the enclosed text must be typed verbatim).  Paragraphs are supposed to be indented.  There are always supposed to be two spaces between sentences.  Then Microsoft Word came in violating the rules of proper formatting and grammar (by not flagging such mistakes as WordPerfect did), and the quality and consistency of writing (both in books and on the Internet) has plummeted as a result.  Since this platform doesn't platform doesn't translate multiple spaces in a row to alternating "[space][non-breaking space][space][non-breaking space]" to be HTML compliant, I have to type the code manually like this to make the spaces appear properly:
Code:
   

    Is this what you're seeing?

Oh right, its not often I see those rules followed so I classed that as random tongue.gif
tompsonn is offline  
Sponsored Links
Advertisement
 
post #22 of 66 (permalink) Old 12-20-2013, 12:59 AM
...
 
HowHardCanItBe's Avatar
 
Join Date: Apr 2007
Posts: 15,761
Perhaps put a timer on when the post is saved?Like say every minute or 30 seconds rather than every keystroke?


HowHardCanItBe is offline  
post #23 of 66 (permalink) Old 12-20-2013, 01:03 AM
The debug-inator
 
tompsonn's Avatar
 
Join Date: Aug 2011
Location: Australia
Posts: 10,717
Quote:
Originally Posted by 5entinel View Post

Perhaps put a timer on when the post is saved?Like say every minute or 30 seconds rather than every keystroke?

There's supposed to be a 3 second delay once input stops, then it saves it. For the most part this seems to be working.
tompsonn is offline  
Sponsored Links
Advertisement
 
post #25 of 66 (permalink) Old 12-20-2013, 03:19 PM
The debug-inator
 
tompsonn's Avatar
 
Join Date: Aug 2011
Location: Australia
Posts: 10,717
Quote:
Originally Posted by dpoverlord View Post

I still find it odd that only this sit has these issues though

laughingsmiley.gif
tompsonn is offline  
post #26 of 66 (permalink) Old 12-20-2013, 03:24 PM
...
 
HowHardCanItBe's Avatar
 
Join Date: Apr 2007
Posts: 15,761
Quote:
Originally Posted by dpoverlord View Post

I still find it odd that only this sit has these issues though
Do you mean that other sites that use huddler don't?


HowHardCanItBe is offline  
post #27 of 66 (permalink) Old 12-21-2013, 03:38 AM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,823
Rep: 6215 (Unique: 3521)
Quote:
Originally Posted by tompsonn View Post


laughingsmiley.gif

 

Exactly. I'm not surprised either.

 

This is getting quite old. I really enjoy my maxed out cursor repeat rate and repeat delay, but when this bug starts rearing its ugly head, I just get extremely discouraged and I log out. I'm almost completely out of patience with this place. Trolls, new bugs every week, extremely slow at roughly 3-4 AM Central Time, and other things that will never tell anyone because I know better. I don't know how much more I can take before I'd rather be stuck trying to find something to pass the time than continue putting up with this.



Loneliness is a good thing to share with someone.

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (D: drive)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is offline  
post #28 of 66 (permalink) Old 12-21-2013, 03:58 AM
The debug-inator
 
tompsonn's Avatar
 
Join Date: Aug 2011
Location: Australia
Posts: 10,717
Quote:
Originally Posted by TwoCables View Post

Exactly. I'm not surprised either.

This is getting quite old. I really enjoy my maxed out cursor repeat rate and repeat delay, but when this bug starts rearing its ugly head, I just get extremely discouraged and I log out. I'm almost completely out of patience with this place. Trolls, new bugs every week, extremely slow at roughly 3-4 AM Central Time, and other things that will never tell anyone because I know better. I don't know how much more I can take before I'd rather be stuck trying to find something to pass the time than continue putting up with this.

You're not going anywhere TC smile.gif And your 3-4 AM ends up being 8-9 PM for me.... boooooo!
tompsonn is offline  
post #29 of 66 (permalink) Old 12-21-2013, 04:01 AM
Bod ***s rock
 
Bitemarks and bloodstains's Avatar
 
Join Date: Apr 2006
Location: Durham-England-UK
Posts: 22,857
Rep: 566 (Unique: 469)
Quote:
extremely slow at roughly 3-4 AM Central Time,
This is due to backup jobs being run on the server at the time there is the fewest users online statistically
.

<div class="post-sig post-sig-limit shazam usersig-click"><div class="reparse-sig-lineheight"><div style="text-align:center;"><img alt="post-flame-small.gif" src="http://files.overclock.net/images/smilies/post-flame-small.gif"><a href="https://www.overclock.net/a/terms-of-service"><b><span style="font-size: 12px;">ToS</span></b></a><span> </span><img alt="post-flame-small.gif" src="http://files.overclock.net/images/smilies/post-flame-small.gif"><a href="https://www.overclock.net/overclock-net-related-news-information/235282-overclock-net-professionalism-initiative.html"><b><span style="font-size: 12px;">Professionalism Initiative</span></b></a><span> </span><img alt="post-flame-small.gif" src="http://files.overclock.net/images/smilies/post-flame-small.gif"><a href="https://www.overclock.net/marketplace-rules/60879-sale-wanted-section-rules-wip.html"><b><span style="font-size: 12px;">FS/Wanted Section Rules</span></b></a><img alt="post-flame-small.gif" src="http://files.overclock.net/images/smilies/post-flame-small.gif"></div><span></span><br><a href="https://www.overclock.net/t/1221371/project-silverstone-tj-666/">SilverStone TJ-666 Build Log</a><br><br><a href="http://valid.canardpc.com/show_oc.php?id=831111" target="_blank">AMD Phenom II 720BE @ 4GHz With 4th core unlocked</a><br><a href="http://valid.canardpc.com/show_oc.php?id=2385118" target="_blank">AMD FX-8120 @ 5GHz</a><br><a href="http://valid.canardpc.com/show_oc.php?id=2632587" target="_blank">AMD FX8320 @ 5.3GHz</a></div></div>


Bitemarks and bloodstains is offline  
post #30 of 66 (permalink) Old 12-21-2013, 04:03 AM
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,823
Rep: 6215 (Unique: 3521)
Quote:
Originally Posted by tompsonn View Post


You're not going anywhere TC smile.gif And your 3-4 AM ends up being 8-9 PM for me.... boooooo!

 

Yep, I was just thinking about that. They need to find a way to do whatever it is they're doing at that time so that it doesn't affect the performance and bog everything down quite so much. It's so slow that the frickin' page loading "times out" and then we get "Something went wrong!"



Loneliness is a good thing to share with someone.

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (D: drive)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off