Subscriptions taking forever to load. - Overclock.net - An Overclocking Community
Forum Jump: 

Subscriptions taking forever to load.

 
Thread Tools
post #1 of 2 (permalink) Old 12-17-2014, 11:07 AM - Thread Starter
New to Overclock.net
 
cooperb21's Avatar
 
Join Date: Dec 2014
Posts: 103
Rep: 0
  • What happened?

    Clicking Subscriptions taking forever to load

  • Are you able to reproduce this problem consistently?

    For last few day its been happening everything else on site loads fast but Subscriptions taking around 15-20 secs.

  • URL where the issue occurs:
    www.overclock.net/users/subscriptions


cooperb21 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-20-2014, 08:42 PM - Thread Starter
New to Overclock.net
 
cooperb21's Avatar
 
Join Date: Dec 2014
Posts: 103
Rep: 0
HELLO? So i think my account is broken. I made another account it loads in 1 sec or less. This account it takes 5-10.
cooperb21 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off