"Something has gone wrong", almost every time I submit a post or an edited version - at times. - Page 3 - Overclock.net - An Overclocking Community
Forum Jump: 

"Something has gone wrong", almost every time I submit a post or an edited version - at times.

Reply
 
Thread Tools
post #21 of 46 (permalink) Old 07-20-2016, 11:38 AM - Thread Starter
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,823
Rep: 6215 (Unique: 3521)
Quote:
Originally Posted by ENTERPRISE View Post
 

Just so it is know, even though this page comes up your content has actually been submitted. Granted it does not fill you with confidence, but the content does seem to stick.

 

You're right, but as I noticed, I'm set to be automatically subscribed to every thread I reply to or create but my subscription isn't created when this bug gets in the way.



Loneliness is a good thing to share with someone.

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (D: drive)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is offline  
Sponsored Links
Advertisement
 
post #22 of 46 (permalink) Old 07-20-2016, 11:44 AM
ლ(╹ε╹ლ)
 
Join Date: Aug 2013
Posts: 8,134
Rep: 178 (Unique: 139)
I'm getting this frequently also lately.


Duality92 is offline  
post #23 of 46 (permalink) Old 07-20-2016, 11:58 AM
New to Overclock.net
 
slickwilly's Avatar
 
Join Date: Sep 2008
Location: Last in line
Posts: 4,665
Rep: 241 (Unique: 197)
The few posts I have made in the last week have had all manner of unexpected out comes, sometimes I get the same message as Twocables and some times it just adds my last post to the new post as a quote, site to seems to take forever to load as well but I attribute that to the bad service in the industrial park, amount of cooperate traffic and the adds running on the website, it works better at home but not like it used to when it was OCN and not OC

(edit)
this post went through fine


Diablo 3-wolff#1279


slickwilly is offline  
Sponsored Links
Advertisement
 
post #24 of 46 (permalink) Old 07-21-2016, 11:10 AM
I might have tacos tonite
 
Crazy9000's Avatar
 
Join Date: Mar 2006
Location: Seattle, Washington
Posts: 22,329
Rep: 491 (Unique: 345)
Adding the last post to new is because the draft for making a post isn't being removed when this happens.

Crazy9000 is offline  
post #25 of 46 (permalink) Old 07-22-2016, 08:17 AM
New to Overclock.net
 
slickwilly's Avatar
 
Join Date: Sep 2008
Location: Last in line
Posts: 4,665
Rep: 241 (Unique: 197)
Quote:
Originally Posted by Crazy9000 View Post

Adding the last post to new is because the draft for making a post isn't being removed when this happens.

You are correct sir, I checked my CP and it had several old drafts still lingering around, I deleted them


Diablo 3-wolff#1279


slickwilly is offline  
post #26 of 46 (permalink) Old 07-24-2016, 05:28 PM
It's still almost enough.
 
Chunky_Chimp's Avatar
 
Join Date: May 2008
Location: Lounging again
Posts: 19,171
I encountered the same problem earlier editing a post, forcing me to scrub and re-post it. Testing an edit again in a separate tab for editing yielded slightly more information:

problem.png

Pseudo-edit: I posted this once before, other staff can see it, and I forgot to embed my pic; trying to edit failed and resulted in the same error.


Combined air and water cooling tips: Fan database | My San Ace 9G1212H1011 review | Don't mix metals or use premixes / dyes | Distilled vs. tap water | Good radiator brands | Water (almost) can't flow too fast | Which PT Nuke to use | Regarding thermal paste spreading
Deep Blood
(15 items)
Soft Sentinel
(13 items)
CPU
Intel Core i7 920 D0 (Batch # 3901A240)
Motherboard
Foxconn X58 Blood Rage (non-GTI)
GPU
Sapphire Vega 64 8GB
RAM
6GB Corsair Dominator 1.6GHz TR3X6G1600C8D Rev 3.2
Hard Drive
Samsung SSD830 128GB / Seagate 640GB+2TB+2x4TB
Optical Drive
Samsung SH-S223Q 22X
Power Supply
Antec HCPP-850
Cooling
XTTH | OCZ Freeze | 9G1212H1011
Case
CaseLabs SM8
Operating System
Windows 7 Ultimate x64 SP1
Monitor
Dell U2410f (rev. A02)
Keyboard
Code 104 w/O-rings + Vortex PBT/POM doubleshot keycaps
Mouse
Roccat Kone EMP w/Dechanic Mini pad
Audio
Asus Xonar DX / Klipsch RM-14s + Dayton DTA-120 / MXL Tempo
Other
Microsoft Lifecam Cinema
CPU
Intel Core 2 Duo E6320
Motherboard
Intel DP35DP
GPU
XFX GeForce 7600GT
RAM
2GB Mushkin DDR2 800 5-5-5-12
Hard Drive
Seagate Barracuda 7200.10 320GB
Optical Drive
Asus 18x multi-burner
Power Supply
Enermax Liberty 400w modular
Case
Rosewill R5604-TBK
Operating System
Windows XP Pro SP3 32-bit
Monitor
Samsung LN-S2351W
Keyboard
Ideazon MERC
Mouse
Logitech MX-518 (rev.2; 1800 DPI [no Teflon feet])
Mouse
Xtrac Pads Ripper
▲ hide details ▲


Chunky_Chimp is offline  
post #27 of 46 (permalink) Old 07-24-2016, 05:29 PM - Thread Starter
Not new to Overclock.net
 
TwoCables's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 77,823
Rep: 6215 (Unique: 3521)

Yep. I just made a new thread for this wonderful new problem.

 

https://www.overclock.net/t/1606799/now-i-cant-edit-my-posts-at-all-and-sometimes-just-submitting-a-post-fails-but-it-still-posts

 

I can't wait until someone wises up and gets us on a better platform. I'm absolutely sick and tired of this garbage platform.



Loneliness is a good thing to share with someone.

The virtuous spirit has no need for thankful approval, owning a certain conviction that what has been done is right.
CPU
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage)
Motherboard
ASUS P8P67 EVO B3 (UEFI ver. 1850)
GPU
MSI GTX 1070 Ti Gaming Titanium 8G
RAM
G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9
Hard Drive
250 GB Samsung 840 EVO (OS)
Hard Drive
3 TB Toshiba P300 (D: drive)
Optical Drive
Samsung SH-S243N 24x DVD Burner
Optical Drive
Samsung SH-S203N 20X DVD Burner
Power Supply
Corsair RM550x
Cooling
Thermaltake Frio
Case
CM 690
Operating System
Windows 10 Home
Monitor
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC)
Keyboard
Filco Majestouch 104-key Cherry MX Blues w/NKRO
Mouse
Intellimouse Optical (1.1A) 1000Hz polling rate
Mousepad
It's just a mousepad
Audio
X-Fi Titanium HD
Audio
Klipsch ProMedia 2.1 (with 16 AWG Monster Cable speaker wires)
▲ hide details ▲
TwoCables is offline  
post #28 of 46 (permalink) Old 07-24-2016, 06:13 PM
Fluffy Fennec Foxes!
 
WhiteWulfe's Avatar
 
Join Date: Oct 2013
Location: C-YXD (aka Edmonton, Canada)
Posts: 10,529
Rep: 167 (Unique: 123)
I am also getting the generic "Something has gone wrong" when using the quick editing, and Socket Error 111 when using full page editor.

When posting, it'll throw an error, but five seconds later there's a new post to the thread and it's mine.... It also isn't clearing drafts after a successful post either.

I <3 Mechanical Keyboards | Member of OCN's Headphone club
Quote:Originally Posted by xxbassplayerxx 
Don't mind Wulfe. He's writing his book one post at a time.
JägerWulfe
(19 items)
Gigadestroyer
(13 items)
CPU
Intel i7-4770K
Motherboard
Gigabyte Z87X-OC
GPU
MSI GTX 980 Ti Gaming 6G Golden Edition
RAM
G.Skill Triden-X 16GB DDR3-2400
Hard Drive
Maxtor 2TB Black
Hard Drive
Seagate 2TB SATA3
Optical Drive
LG DVD-RW
Power Supply
EVGA SuperNova 1000G2
Cooling
Cryorig R1 ultimate
Case
NZXT Phantom 820 Black
Operating System
Windows 7 Home Premium 64 bit
Monitor
BenQ VP2210
Monitor
BenQ VP2210
Keyboard
Razer BlackWidow Ultimate
Mouse
Steel Series Worgen
Mouse
Roccat Nyth
Audio
JDS Labs O2 + ODAC Rev.B
Audio
AKG K712
Audio
Audio Technica ATH-M50X
CPU
i7 3770k
Motherboard
Maximus V Formula
GPU
EVGA GTX 780 Classified
RAM
Corsair Dominator Platinum 1866MHz
Hard Drive
Kingston 64GB SSDnow 200
Power Supply
EVGA 1000w G2
Cooling
CoolerMaster MasterLiquid Pro 240
Case
Open Bench Table
Operating System
Windows 7 64 Bit
Monitor
Dell E2213H
Keyboard
Logitech G15 v2
Mouse
Corsair M95
Mouse
3' wide battle mat
CPU
AMD Phenom II X4 955 Black Edition
Motherboard
Asus Crosshair IV Formula
GPU
EVGA GTX 770 SuperClocked
RAM
4x Kingston Hyperx 4GB
Hard Drive
Seagate 3TB
Power Supply
Fractal Designs Newton 600w
Cooling
Arctic Cooling Freezer 13 Pro
Case
Fractal Designs Define R4
Operating System
Windows 7 Home Premium 64 bit
Monitor
Dynex 32" television
Keyboard
Razer Black Widow Ultimate 2013
Mouse
Logitech G700
▲ hide details ▲


WhiteWulfe is offline  
post #29 of 46 (permalink) Old 07-25-2016, 12:22 PM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,084

Test

 

Test Edit.



Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
post #30 of 46 (permalink) Old 07-25-2016, 12:23 PM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,084

I have not seen the ''Something has gone wrong'' in a couple of days and Edits seem to work fine for me. Can anyone else confirm this issue from here on in ?



Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off