Unique Rep not showing in postbits for non staff members - Overclock.net - An Overclocking Community

Forum Jump: 

Unique Rep not showing in postbits for non staff members

 
Thread Tools
post #1 of 7 (permalink) Old 02-21-2019, 02:21 PM - Thread Starter
Waiting for 7nm EUV
 
tpi2007's Avatar
 
Join Date: Nov 2010
Posts: 11,374
Rep: 894 (Unique: 503)
Unique Rep not showing in postbits for non staff members

The title says most of it. After the first stage of the Rep system was deployed, it appears that only active staff members can see people's unique Rep in the postbit. At least Simmons572 does.

Me and others don't. See the conversation here.

I've tried clearing all the cookies and logging back in, no change. Also, switching back and forth between the regular and dark forum themes didn't do anything either. I'm using the latest version of Firefox 64-bit on Windows 7 SP1 64-bit, updated.



Last edited by tpi2007; 02-21-2019 at 02:25 PM.
tpi2007 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-21-2019, 02:37 PM
Head Dwarf
 
iamjanco's Avatar
 
Join Date: Aug 2016
Location: In a circus tent
Posts: 1,993
Rep: 93 (Unique: 57)
Quote: Originally Posted by tpi2007 View Post
The title says most of it. After the first stage of the Rep system was deployed, it appears that only active staff members can see people's unique Rep in the postbit. At least Simmons572 does.

Me and others don't. See the conversation here.

I've tried clearing all the cookies and logging back in, no change. Also, switching back and forth between the regular and dark forum themes didn't do anything either. I'm using the latest version of Firefox 64-bit on Windows 7 SP1 64-bit, updated.
You might be correct in your assumption here. See my post in the other thread.

Muffler Bearings
(19 items)
CPU
SL Intel® Core™ i9-7900X
Motherboard
Asus Rampage VI Extreme
Motherboard
EVGA X299 DARK
GPU
EVGA GeForce RTX 2080 Ti XC
GPU
(2 ea) EVGA GTX 1080 Ti FTW3
RAM
G.SKILL F4-3200C14Q2-64GTZ
Hard Drive
(2ea) Intel Optane 900P (480GB)
Hard Drive
(2ea) Samsung 850 Pro 1TB
Hard Drive
(2ea) Samsung 850 Pro 256GB
Hard Drive
(1ea) Samsung 970 Pro 512GB
Hard Drive
(1ea) Samsung 950 Pro 256GB
Power Supply
EVGA SuperNOVA 1600 T2
Cooling
Custom water
Case
Custom, 8020x3060 and x2020
Operating System
Win 10 Pro/Ubuntu
Monitor
NEC PA272W-BK-SV
Monitor
Eizo ColorEdge CE240W
Monitor
Alienware AW3418DW
Audio
Bottlehead Mainline Amp
▲ hide details ▲



Last edited by iamjanco; 02-21-2019 at 02:44 PM.
iamjanco is offline  
post #3 of 7 (permalink) Old 02-21-2019, 11:56 PM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,021
Thanks, this will be fixed as soon as possible.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-22-2019, 03:37 AM
Some call me... Bifford
 
BFRD's Avatar
 
Join Date: Dec 2004
Location: Carrollton, TX
Posts: 5,264
I am able to replicate the problem. I should have a solution shortly. Just know that VS does not make any changes on production servers Fri-Mon. Unless some exception is made, this will remain until next week (Tuesday at the EARLIEST).



BFRD is offline  
post #5 of 7 (permalink) Old 02-22-2019, 04:18 AM
Some call me... Bifford
 
BFRD's Avatar
 
Join Date: Dec 2004
Location: Carrollton, TX
Posts: 5,264
Ignore my previous email. This issue is now fixed. There was a permission issue on the unique field. All users should be able to see unique rep now.



BFRD is offline  
post #6 of 7 (permalink) Old 02-22-2019, 04:19 AM
Gamer, Folder, $$ Waster
 
CptAsian's Avatar
 
Join Date: Feb 2013
Location: GA/SC, United States
Posts: 2,084
Rep: 55 (Unique: 51)
Yep, it's all good now, as far as I can tell. Thanks for the quick fix!

Still in Beta Folding Team
Mechanical Keyboard Club
Ryzen 5 Owners Club
AMD R9 Radeon Fury/Nano/X/Pro/Duo Fiji Owners Club
Cooler Master HAF XB Club
Corsair Carbide Air 540 Owner's Club
The Relic
(25 items)
The Qube V2
(20 items)
CPU
[AMD] Ryzen 5 1600X
Motherboard
[Gigabyte] AX370-Gaming K5
GPU
[Sapphire] R9 Fury Nitro
GPU
[Sapphire] R9 Fury Nitro
RAM
[G.Skill] Trident Z RGB 4x8 DDR4 3200
Hard Drive
[Western Digital] WD Black M.2 512 GB SSD
Hard Drive
[Western Digital] WD Black 3 TB HDD
Hard Drive
[Western Digital] WD Black 3 TB HDD
Power Supply
[Seasonic] Prime 1000W Gold
Cooling
[NZXT] Kraken X52
Cooling
[Thermaltake] Riing 14 Blue Case Fan
Cooling
[Thermaltake] Riing 12 Blue Case Fan x7
Case
[Corsair] Air 540
Operating System
[Microsoft] Windows 10 Pro
Monitor
[BenQ] GW2765HT 27" 2560x1440
Monitor
[BenQ] GW2765HT 27" 2560x1440
Keyboard
[WASD] V2 Fullsize with Cherry MX Greens
Mouse
[Roccat] Tyon
Mouse
[XTracPads] Ripper XXL Gaming Mat
Audio
[M-Audio] Studiophile Q40
Audio
[Fiio] E10 USB Amp/DAC
Audio
[Samson] Go Mic
Other
[NZXT] Hue
Other
[NZXT] Sentry Mix 2
Other
[Cablemod] Custom Cable Extensions
CPU
[AMD] FX-4300
Motherboard
[MSI] 970A Pro Gaming Carbon
GPU
[EVGA] GTX 980 SC
GPU
[EVGA] GTX 960 SSC
RAM
[G.Skill] Ares 2x4 DDR3-1600
Hard Drive
[Samsung] 840 120 GB SSD
Power Supply
[Seasonic] Platinum-1000
Cooling
[NZXT] Kraken X40
Cooling
[Cougar] CF-V14S
Cooling
[Cougar] CF-V14S
Cooling
[Cougar] CF-V14S
Cooling
[Cougar] CF-V12HP
Cooling
[Cooler Master] 80 mm Case Fan
Cooling
[Cooler Master] 80 mm Case Fan
Case
[Cooler Master] HAF XB
Operating System
[Microsoft] Windows 10 Pro 64-bit
Keyboard
[Logitech] K400 Plus
Other
[NZXT] Sentry Mix 2 Fan Controller
Other
[NZXT] Hue Light Kit
Other
[Phanteks] Sleeved Cable Extensions
▲ hide details ▲


CptAsian is offline  
post #7 of 7 (permalink) Old 02-22-2019, 05:14 AM - Thread Starter
Waiting for 7nm EUV
 
tpi2007's Avatar
 
Join Date: Nov 2010
Posts: 11,374
Rep: 894 (Unique: 503)
I can confirm on my end too, it's fixed now. No need to clear cookies or log back in either, it just works. Thanks Enterprise and BFRD .


tpi2007 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off