OCN not working in my tapatalk - Overclock.net - An Overclocking Community

Forum Jump: 

OCN not working in my tapatalk

 
Thread Tools
post #1 of 2 (permalink) Old 03-28-2019, 03:09 AM - Thread Starter
New to Overclock.net
 
RAZZTA01's Avatar
 
Join Date: Mar 2015
Posts: 61
Rep: 1 (Unique: 1)
OCN not working in my tapatalk

Hi

Description of the issue: I can login in tapatalk but it shows no data! i reset the password and same issue.

Is this an intermittent problem or constant?: always

What version of Tapatalk are you using: 8.1.8(1385)

Rgds
RAZZTA01 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-28-2019, 09:02 AM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,934
I am afraid we do not support Tapatalk as a platform. We have the enhanced mobile version of the site that we encourage users to use.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off