Login box Issue - Overclock.net - An Overclocking Community

Forum Jump: 

Login box Issue

Reply
 
Thread Tools
post #1 of 11 (permalink) Old 04-15-2019, 04:47 PM - Thread Starter
New to Overclock.net
 
MSim's Avatar
 
Join Date: May 2009
Location: a pale blue dot
Posts: 380
Rep: 16 (Unique: 16)
Login box Issue

If i visit https://www.overclock.net/forum/ to login, the login box will not show. All i can see is part of the box to login. The only way i can get the login box to show is to visit a forums section before clicking the login button.



https://www.overclock.net/forum/atta...265144&thumb=1
Attached Thumbnails
Click image for larger version

Name:	OCN-Forums1.JPG
Views:	7
Size:	40.2 KB
ID:	265144  

Click image for larger version

Name:	OCN-Forums2.JPG
Views:	5
Size:	41.6 KB
ID:	265146  

MSim is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-16-2019, 10:07 AM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,903
Following information please.

OS:
Browser & Version:
Add-ons:


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is online now  
post #3 of 11 (permalink) Old 04-17-2019, 03:36 AM - Thread Starter
New to Overclock.net
 
MSim's Avatar
 
Join Date: May 2009
Location: a pale blue dot
Posts: 380
Rep: 16 (Unique: 16)
The login issues seems to have been fixed. I can now login from main forums page now.

OS Windows 10 Pro
Browser: Firefox 66.0.3
Add-ons: NoScript, UBlock Origin
MSim is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 04-17-2019, 08:33 AM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,903
Will close this as a non bug as I was unable to replicate as well.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is online now  
post #5 of 11 (permalink) Old 05-09-2019, 03:27 PM
New to Overclock.net
 
EniGma1987's Avatar
 
Join Date: Sep 2011
Posts: 6,158
Rep: 331 (Unique: 242)
I just started having this issue today. Also the main forum "home" page now just shows threads from the middle of April and that I am not logged in. No amount of refreshing will load up a current forum home page. I can go to any forum category and everything is fine though. Things were working yesterday and now today I have this issue.


Interesting coincidence is that this threads is the latest one shown as active in bug reports and the home page seems to have reverted to this day. Something related perhaps?


Pretty much the same setup as MSim. Im on WIn 7 though, using a slightly newer version of FireFox, and I dont have NoScript.
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	3
Size:	300.5 KB
ID:	268866  



Last edited by EniGma1987; 05-09-2019 at 03:30 PM.
EniGma1987 is offline  
post #6 of 11 (permalink) Old 05-09-2019, 10:05 PM
- Insanity Beckons -
 
Elrick's Avatar
 
Join Date: Apr 2013
Posts: 3,749
Rep: 170 (Unique: 87)
Quote: Originally Posted by MSim View Post
The login issues seems to have been fixed. I can now login from main forums page now.

OS Windows 10 Pro
Browser: Firefox 66.0.3
Add-ons: NoScript, UBlock Origin

No it's not.


OS: Windows 10 Enterprise 64.
Browser: Firefox 66.0.5
Add-ons: NoScript, UBlock Origin.

Can't log into the main section of this Forum.

Weird, has never done this unless it's authorized by one of the Admins here......
Elrick is offline  
post #7 of 11 (permalink) Old 05-10-2019, 02:00 AM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,903
Still cannot replicate this one. Can you please try with your addons disabled.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is online now  
post #8 of 11 (permalink) Old 05-10-2019, 06:22 AM
New to Overclock.net
 
EniGma1987's Avatar
 
Join Date: Sep 2011
Posts: 6,158
Rep: 331 (Unique: 242)
Quote: Originally Posted by ENTERPRISE View Post
Still cannot replicate this one. Can you please try with your addons disabled.
I will when I get back to that computer. Trying from home now, and my home computer also has login and thread display issue from the main forum page. It says I am not logged in, and shows threads from middle of April. At home I use Vivaldi browser (chrome based), while it has this issue of showing wrong threads and being logged out, I can see the login box itself when I click the user icon in the top right.

EniGma1987 is offline  
post #9 of 11 (permalink) Old 05-12-2019, 03:37 PM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,903
Possibly part of a cloudflare issue we are having which is being looked into.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is online now  
post #10 of 11 (permalink) Old 05-13-2019, 06:51 AM
New to Overclock.net
 
EniGma1987's Avatar
 
Join Date: Sep 2011
Posts: 6,158
Rep: 331 (Unique: 242)
Quote: Originally Posted by ENTERPRISE View Post
Possibly part of a cloudflare issue we are having which is being looked into.



Trying on my work computer again now. This morning I did not have the login issue as before, instead I now see myself logged in as another user like people in that other thread. With or without plugins disabled.

EniGma1987 is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off