Problems leaving trader feedback error: "1. There was an error in your deal details!" - Overclock.net - An Overclocking Community

Forum Jump: 

Problems leaving trader feedback error: "1. There was an error in your deal details!"

 
Thread Tools
post #1 of 6 (permalink) Old 04-11-2018, 09:14 AM - Thread Starter
Retired Staff
 
Shadow_Foxx's Avatar
 
Join Date: Jun 2011
Location: KY
Posts: 2,059
Rep: 76 (Unique: 58)
Exclamation Problems leaving trader feedback error: "1. There was an error in your deal details!"

I hope this is not just me being stupid, but I've left other feedback recently and have not had this problem

Problem: I am attempting to leave feedback for a completed sale on the marketplace. Other user has successfully left feedback for me. When I try to leave feedback for him, I keep getting the error "1. There was an error in your deal details!". I initially used the 'submit rating for this deal' button on the feedback left for me, and it populated the thread in the deal thread URL. However, I have also tried to leave feedback directly through his profile and have received the same error. URL is in correct format. See screenshot attached. I dont even know what 'deal details' means.

Reproducibility: Were you able to reproduce this problem consistently?
-Yes, over multiple days I have tried multiple times. It also does this on my macbook running chrome on sierra. Desktop is windows 10 running chrome Version 65.0.3325.181 (Official Build) (64-bit), same problem on windows 10 Firefox 59.0 no add ons.

Repro Steps: What steps did you take to reproduce this problem?
-Tried different days, multiple attempts, on another computer, mac and windows. Also tried leaving feedback directly through other users profile, and also in 'response' to the feedback he left me via the button on my own profile.

Expected: What action did you expect to occur when this bug appeared?
-I expected it to successfully leave feedback for the other user.


Notes: Any additional information that will help us diagnose the issue
-see screenshot below. No HTML/Smilies/vBcode on review, tried it without punctuation, tried reposting the thread URL into the feedback form. No dice.

Browser, active browser addons, and operating system
- windows 10: chrome with adblock pro (still happens with OCN whitelisted on adblock), same issue on firefox 59.0 no add ons
-mac OS sierra chrome with adblock pro


URL where the issue occurs
-https://www.overclock.net/forum/itrader_feedback.php
Attached Thumbnails
Click image for larger version

Name:	Screenshot_14.png
Views:	5
Size:	19.6 KB
ID:	146041  


Last edited by Shadow_Foxx; 04-11-2018 at 09:39 AM.
Shadow_Foxx is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-11-2018, 10:18 AM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,894
I am fairly sure we have had this issue before, will have the devs take a peak into this.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
post #3 of 6 (permalink) Old 04-11-2018, 01:36 PM
Bod ***s rock
 
Bitemarks and bloodstains's Avatar
 
Join Date: Apr 2006
Location: Durham-England-UK
Posts: 22,857
Bitemarks and bloodstains is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-11-2018, 01:51 PM - Thread Starter
Retired Staff
 
Shadow_Foxx's Avatar
 
Join Date: Jun 2011
Location: KY
Posts: 2,059
Rep: 76 (Unique: 58)
Appreciate it, worked for me. My search skills must need some refreshing! I agree it would be helpful to fix the error message
Shadow_Foxx is offline  
post #5 of 6 (permalink) Old 04-12-2018, 02:10 PM
VS Guy
 
Overclock_Admin's Avatar
 
Join Date: Aug 2017
Posts: 635
Case #3040113

Jeff M

:
Testing Rig
(0 items)
▲ hide details ▲
Overclock_Admin is offline  
post #6 of 6 (permalink) Old 03-19-2019, 12:47 PM
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 63,894
Resolved.


Need help with your account or something forum related ? Please use our Contact Us form



ENTERPRISE is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off