[Official] Creative Sound Blaster Z, Zx & ZxR Series Club - Page 206 - Overclock.net - An Overclocking Community

Forum Jump: 

[Official] Creative Sound Blaster Z, Zx & ZxR Series Club

Reply
 
Thread Tools
post #2051 of 5961 (permalink) Old 02-26-2014, 05:30 PM
New to Overclock.net
 
minaelromany's Avatar
 
Join Date: Jan 2010
Posts: 103
Rep: 2 (Unique: 2)
Quote:
Originally Posted by Paul17041993 View Post

EQ, 31, 62 and 125Hz are your "bass", turn them all the way down and you will loose your low-end completely and things will sound lifeless.
(no LFE/sub if you will)

Actually you got it wrong.

With Tone control and Bass set to -12dB from windows sound control or 0% from X-Fi Entertainment Mode control center, there is still bass in the LFE and it is very good just not very punchy. I also use Bass Redirection and LFE channel is present and very good.

However, this is only with my speakers. With my 5.1 Roccat Kave headphones I have to raise that bass tone level

minaelromany is offline  
Sponsored Links
Advertisement
 
post #2052 of 5961 (permalink) Old 02-27-2014, 04:14 AM
New to Overclock.net
 
MaximilianKohler's Avatar
 
Join Date: Oct 2010
Location: Arizona
Posts: 1,465
Rep: 40 (Unique: 28)
Wow, I just received my ZXR today and completely agree with people who say it's terrible.

I'm using CS 1.6 for testing because CSGO sound is awful. I've been playing 1.6 for 8+ years with an xfi extreme gamer, AD700's, Alchemy, 5.1 on windows, and headphones on SB control panel. I also turn the bass on windows to minimum and raise the treble a bit.

I tried the ZXR at first with the same settings and "surround" checked under "SBX pro studio" tab and the sound was terrible. I have bass on 0%, Crossover Frequency on 700. Unchecking "Bass" is terrible (ridiculously strong bass). Smart Volume and Dialog Plus are unchecked. Scout mode off, EQ off.

I tried setting windows to stereo instead of 5.1 but didn't see a difference. I unchecked "surround" and it sounded a bit better. I was about to uninstall and remove the card and figured I'd try without alchemy and with "surround" checked.

I guess Alchemy is no longer needed with this card because without alchemy it sounds a lot better. But still this is definitely a downgrade from the now $50 extreme gamer card.

Sound is more muffled rather than crisp (even with crystallizer on), distance is not as obvious, and front vs behind is even worse.

With "SBX Pro Studio" power button deactivated, and with or without Alchemy, the sound is still bad. The bass is also so strong under this setting that it hurts my ears even when my volume is so low that I can only just hear other ingame sounds.

I also tried moving the "Surround" slider back and forth, but anything other than default just sounds strange.

The mic on the ACM can be set to not pickup loud noise (in mumble with voice activity – amplitude) from a keyboard (cherry brown) that is right next to it, but everyone tells me the quality is horrible. I have "noise reduction" checked because otherwise there is a loud static sound. "Acoustic echo cancelation", "FX", and "Smart Volume" are unchecked. "Focus" is set to minimum.

I will keep the card in for a couple of days to see if anyone has any suggestions for me to try.

High level competitive gamer (CS 1.6).
In my opinion any "gaming" mouse pad over $10 is a rip off unless you want to spend money on pure aesthetics. The $8 Supermat is better and cheaper than any "gaming" mousepad I've used. Zeus Gear XL is a good alternative.

I will not answer PMs that could/should be asked in threads.
MaximilianKohler is offline  
post #2053 of 5961 (permalink) Old 02-27-2014, 07:50 AM
New to Overclock.net
 
LunaP's Avatar
 
Join Date: Jun 2013
Location: Phoenix
Posts: 2,811
Rep: 69 (Unique: 60)
Quote:
Originally Posted by MaximilianKohler View Post

Wow, I just received my ZXR today and completely agree with people who say it's terrible.


I tried the ZXR at first with the same settings and "surround" checked under "SBX pro studio" tab and the sound was terrible. I have bass on 0%, Crossover Frequency on 700.

Before we start blaming the card lets try asking for help and troubleshooting which I see you're doing @ the end of your post so good on you! thumb.gif

As for the cross over freq this would make anything sound horrible wouldn't it? what's the default its proposing for you LOL, mine's @ 80 this sounds like either a driver issue, improper settings , cabling, speaker setup or bad card.
I'd wait for the other guys in here to respond to help troubleshoot further, but this card is far from terrible

You guys are making me tempted to pop out my old X-Fi titanium and ....er wait n/m it's PCI can't do it anyways w/o an adapter tongue.gif

Avid Anime collector, a hobby that makes this hobby look cheap, as well as gets in the way of it rolleyes.gif
Quote:
Originally Posted by Skupples 
Don't do business with NCIX!
LunaP is offline  
Sponsored Links
Advertisement
 
post #2054 of 5961 (permalink) Old 02-27-2014, 09:53 AM
New to Overclock.net
 
MaximilianKohler's Avatar
 
Join Date: Oct 2010
Location: Arizona
Posts: 1,465
Rep: 40 (Unique: 28)
Quote:
Originally Posted by LunaP View Post

Before we start blaming the card lets try asking for help and troubleshooting which I see you're doing @ the end of your post so good on you! thumb.gif

As for the cross over freq this would make anything sound horrible wouldn't it? what's the default its proposing for you LOL, mine's @ 80 this sounds like either a driver issue, improper settings , cabling, speaker setup or bad card.
I'd wait for the other guys in here to respond to help troubleshoot further, but this card is far from terrible

You guys are making me tempted to pop out my old X-Fi titanium and ....er wait n/m it's PCI can't do it anyways w/o an adapter tongue.gif

Default cross over freq is 80, but it sounds terrible on default. Bass 0, cross over 700 is the best setting I found for clarity/positional audio in CS 1.6. Various bass levels, as well as various "surround" slider levels produce some very strange/unappealing results.

Gain is Normal/default (32/300 ohm). I have both my speakers and headphones connected directly to the card. I'm only using the mic on the ACM.

It could possibly be a hardware issue but I don't know if I'd want to bother RMAing it when there are no errors or other signs of the card being defective besides subpar sound.

I will try updating the driver I suppose, but I read that people were having issues with the latest driver on win7 because it was really only meant for win8.1.

Is that a Titanium HD? I'm probably going to try that next. So you upgraded from a Titanium and you noticed an improvement? In which areas? Do you use 5.1/7.1 surround speakers or headphones? Which games do you play?

High level competitive gamer (CS 1.6).
In my opinion any "gaming" mouse pad over $10 is a rip off unless you want to spend money on pure aesthetics. The $8 Supermat is better and cheaper than any "gaming" mousepad I've used. Zeus Gear XL is a good alternative.

I will not answer PMs that could/should be asked in threads.
MaximilianKohler is offline  
post #2055 of 5961 (permalink) Old 02-27-2014, 09:59 AM
New to Overclock.net
 
LunaP's Avatar
 
Join Date: Jun 2013
Location: Phoenix
Posts: 2,811
Rep: 69 (Unique: 60)
Quote:
Originally Posted by MaximilianKohler View Post

Default cross over freq is 80, but it sounds terrible on default. Bass 0, cross over 700 is the best setting I found for clarity/positional audio in CS 1.6.

Gain is Normal/default (32/300 ohm). I have both my speakers and headphones connected directly to the card. I'm only using the mic on the ACM.

It could possibly be a hardware issue but I don't know if I'd want to bother RMAing it when there are no errors or other signs of the card being defective besides subpar sound.

I will try updating the driver I suppose, but I read that people were having issues with the latest driver on win7 because it was really only meant for win8.1.

Is that a Titanium HD? I'm probably going to try that next. So you upgraded from a Titanium and you noticed an improvement? In which areas? Do you use 5.1/7.1 surround speakers or headphones? Which games do you play?

I can't help to much in forms of troubleshooting wise though the others here have been great at dealing with some issues others have been having as far as what to test to see where the problem may lie.

As for me I use a home theatre sony bravia system, but have recently upgraded to high end headphones ( Beyerdynamic T90's ) debating on T1/HD800 atm but that's a diff story, and loving every bit about it w/ the improved DAC and Amp support.

From the Titanium as far as improvement the only thing I noticed was it dealt better with my headphones and has more headroom for processing power, not that that really equates to anything. The new control panel honestly took some getting used to its like they tried to simplify everything into a few options vs many.

Speaker wise its 5.1 I mainly play MMO's ( recent ones ) and Steam games, and do enjoy the surround , though w/ family I've been forced to switch to my headphones which I'm loving even more. I may just upgrade to an external DAC soon.

Avid Anime collector, a hobby that makes this hobby look cheap, as well as gets in the way of it rolleyes.gif
Quote:
Originally Posted by Skupples 
Don't do business with NCIX!
LunaP is offline  
post #2056 of 5961 (permalink) Old 02-27-2014, 12:41 PM
New to Overclock.net
 
HotshotKJ's Avatar
 
Join Date: Feb 2014
Posts: 1
Rep: 0
did you ever get you pdp primistic Dolby 5.1 Surround Sound Wireless Headset to work man? Bc I have the same problem. The headset works with the usb but not with the opticals
HotshotKJ is offline  
post #2057 of 5961 (permalink) Old 02-27-2014, 01:35 PM
RET 0
 
Paul17041993's Avatar
 
Join Date: May 2013
Location: 'stralia, whereh teh weahter canneh dehcide whet et wahnts te beh.
Posts: 2,546
Rep: 99 (Unique: 78)
Quote:
Originally Posted by minaelromany View Post

Actually you got it wrong.

With Tone control and Bass set to -12dB from windows sound control or 0% from X-Fi Entertainment Mode control center, there is still bass in the LFE and it is very good just not very punchy. I also use Bass Redirection and LFE channel is present and very good.

However, this is only with my speakers. With my 5.1 Roccat Kave headphones I have to raise that bass tone level

no, EQ is -24, which as I said, virtually cuts it off completely.

trust me Ive done it, it has the exact same effect as hooking your speakers via a pass-filter.

I'm talking about the Z/x/R fyi, as they don't have the extra bass and treble filter units that the X-Fis did, its all software-based.

Quote:
Originally Posted by MaximilianKohler View Post

I tried the ZXR at first with the same settings and "surround" checked under "SBX pro studio" tab and the sound was terrible. I have bass on 0%, Crossover Frequency on 700. Unchecking "Bass" is terrible (ridiculously strong bass). Smart Volume and Dialog Plus are unchecked. Scout mode off, EQ off.

- surround you adjust depending on how you feel, turn it off if you want it to be without channel upmixing
- EQ is there for a reason, turn it on and adjust your curve
- crossover freq is your low-pass filter, why the hell you setting it to 700Hz...?


Paul17041993 is offline  
post #2058 of 5961 (permalink) Old 02-27-2014, 02:28 PM
New to Overclock.net
 
MaximilianKohler's Avatar
 
Join Date: Oct 2010
Location: Arizona
Posts: 1,465
Rep: 40 (Unique: 28)
Quote:
Originally Posted by Paul17041993 View Post

- crossover freq is your low-pass filter, why the hell you setting it to 700Hz...?
Because leaving it at default while turning the bass to 0 sounds really strange. Bass 0, crossover 700 is the closest I could get to replicate turning the Window's bass to 0 when using the xtremegamer.

High level competitive gamer (CS 1.6).
In my opinion any "gaming" mouse pad over $10 is a rip off unless you want to spend money on pure aesthetics. The $8 Supermat is better and cheaper than any "gaming" mousepad I've used. Zeus Gear XL is a good alternative.

I will not answer PMs that could/should be asked in threads.
MaximilianKohler is offline  
post #2059 of 5961 (permalink) Old 02-27-2014, 02:45 PM
►¿¿¿
 
Axaion's Avatar
 
Join Date: Nov 2011
Location: Denmark
Posts: 1,981
Rep: 48 (Unique: 41)
Erh, dunno about the ZxR, but setting crossover to 700 effectively eliminates all bass, no? - surely just pumping the bass hz down to -24 does the same lol

Axaion is offline  
post #2060 of 5961 (permalink) Old 02-27-2014, 02:51 PM
New to Overclock.net
 
minaelromany's Avatar
 
Join Date: Jan 2010
Posts: 103
Rep: 2 (Unique: 2)
Quote:
Originally Posted by Paul17041993 View Post

no, EQ is -24, which as I said, virtually cuts it off completely.

trust me Ive done it, it has the exact same effect as hooking your speakers via a pass-filter.

I'm talking about the Z/x/R fyi, as they don't have the extra bass and treble filter units that the X-Fis did, its all software-based.

So, what can I do with SB Z to get that Bass tone to level 0% (or -12 as stated by windows sound control for tone) ? With my X-Fi, I set Bass tone to 0% and from Speakers control I set bass to 100% and cross over to 80 for bass redirection. Is it EQ 62 on the SB Z ?

minaelromany is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off