Creative Sound BlasterX AE-5 - Driver Issues (Update: Much Improved) - Page 27 - Overclock.net - An Overclocking Community

Forum Jump: 

Creative Sound BlasterX AE-5 - Driver Issues (Update: Much Improved)

Reply
 
Thread Tools
post #261 of 286 (permalink) Old 05-07-2019, 08:52 AM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
Quote: Originally Posted by Poloasis View Post
I'm with you on this. getting BSOD with CtxHda.sys on every 1st cold boot.
Same here...

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
Sponsored Links
Advertisement
 
post #262 of 286 (permalink) Old 05-08-2019, 03:22 AM
New to Overclock.net
 
Leopardi's Avatar
 
Join Date: Dec 2007
Posts: 1,559
Rep: 18 (Unique: 18)
I heard there is a whole new Connect 3 software coming or something for the AE-5. They're releasing it with the AE-9, AE-5 gets it too.

So maybe that's why there hasn't been updates in a while now.

Leopardi is offline  
post #263 of 286 (permalink) Old 05-08-2019, 12:46 PM
New to Overclock.net
 
KCDC's Avatar
 
Join Date: Jan 2017
Posts: 986
Rep: 24 (Unique: 20)
Mine's been sitting in my drawer since my last mobo swap. Might install it again if this Connect 3 software makes it work like it should.

ZMT watercool setup -- Phanteks Enthoo Elite -- hwlabs gtr 420 x 2 -- -- xspc tx360 crossflow -- noctua A14 PWM x9 -- 9900x -- x299 TUF Mk1
Corsair Hydro X XC9 -- 64gb 3200 tridentZ Royal CL14 -- AX1500i -- 2x 7600p on hyper m.2 VROC 4TB -- EK ZMT Tubing -- Ek Fittings -- dual Aorus Waterforce xtreme 2080ti -- asus PG279UZ monitors x3 7680x1440 surround
Bertha5.5
(21 items)
CPU
9900x
Motherboard
X2399 TUF Mk1
GPU
Aorus 2080ti Waterforce Xtreme
GPU
Aorus 2080ti Waterforce Xtreme
RAM
TridentZ Royal 3200 CL14
Hard Drive
VROC 7600P x2
Power Supply
Ax1500i
Cooling
HWL GTR 420 x2
Cooling
XSPC TX360 Crossflow
Cooling
EK ZMT 10/16
Cooling
Corsair XC9
Cooling
Corsair XD5
Cooling
EK 10/16 Fittings
Cooling
Noctua A14 PWM x9
Cooling
Noctua NF-P12 PWM redux x3
Case
Enthoo Elite
Operating System
Win 10 Pro 64
Monitor
Asus PG279QZ x3
Keyboard
Corsair K95 RGB Platinum
Mouse
Corsair Nightsword
Mousepad
Corsair MM800
▲ hide details ▲
KCDC is offline  
Sponsored Links
Advertisement
 
post #264 of 286 (permalink) Old 05-12-2019, 01:16 AM
New to Overclock.net
 
DiceAir's Avatar
 
Join Date: Jul 2012
Location: South Africa
Posts: 1,233
Rep: 10 (Unique: 9)
DiceAir is offline  
post #265 of 286 (permalink) Old 05-20-2019, 07:58 AM
New to Overclock.net
 
Shiotcrock's Avatar
 
Join Date: Nov 2014
Posts: 206
Rep: 1 (Unique: 1)
There is a rumored Software update going with this card maybe a new interface or something or will launch wit the AE-9 which seems to be in limbo. I just messed with the EQ Bass setting with this card kinda forgot about it makes a big difference on a S350DB Edifiers. i doubt my Logitech z906 set would sound that good I don't miss all those damn wires I mean you needed about a dozen wired if you considerd every splint has two ends and I don't miss the control pod on my Z906 I was never sure where to put it the wireless on the Edifiers is really nice.
Shiotcrock is offline  
post #266 of 286 (permalink) Old 05-20-2019, 08:16 AM
vf-
New to Overclock.net
 
vf-'s Avatar
 
Join Date: Feb 2011
Location: UK
Posts: 514
Rep: 5 (Unique: 5)
Quote: Originally Posted by KCDC View Post
Mine's been sitting in my drawer since my last mobo swap. Might install it again if this Connect 3 software makes it work like it should.
I put mine back in its box last October as it felt alien not having an amp on the desk to control the volume so went back to a Creative Audigy 2 ZS.
vf- is offline  
post #267 of 286 (permalink) Old 05-21-2019, 10:30 AM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
Quote: Originally Posted by DiceAir View Post
Thanks!

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #268 of 286 (permalink) Old 05-29-2019, 04:44 AM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
Mates my Soundcard is working in MSI mode thanks to latest driver.

https://www.overclock.net/forum/6-in...l#post27983842
Attached Thumbnails
Click image for larger version

Name:	win 10 enterprise 1903.PNG
Views:	41
Size:	370.5 KB
ID:	271948  

Click image for larger version

Name:	msi mode OS 1903.PNG
Views:	37
Size:	42.0 KB
ID:	271950  


RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ
BUFUMAN is offline  
post #269 of 286 (permalink) Old 07-09-2019, 10:34 AM
New to Overclock.net
 
Leopardi's Avatar
 
Join Date: Dec 2007
Posts: 1,559
Rep: 18 (Unique: 18)
Quote: Originally Posted by KCDC View Post
Mine's been sitting in my drawer since my last mobo swap. Might install it again if this Connect 3 software makes it work like it should.
https://www.twitch.tv/digitalronyn

Just watching the AE-7 and AE-9 announcement stream. He said this new Soundblaster Command software will be available for AE-5 along with new driver.

I guess pretty soon since you can buy the new cards already.
Leopardi is offline  
post #270 of 286 (permalink) Old 07-13-2019, 03:09 PM
New to Overclock.net
 
BUFUMAN's Avatar
 
Join Date: Apr 2017
Posts: 519
Rep: 3 (Unique: 3)
At every 2nd boot i have no sound. We have 2 Soundcards at device Manager with the same name (u need to show hidden devices). I get crazy with ****. Somehow the card changes to the other mode/driver. *** is this. Think about to sell this crap.

Gesendet von meinem LYA-L29 mit Tapatalk

RYZENBUFU: R7 1700X @ 3800Mhz| Noctua NH-U14S (Push-Pull) - BeQuite SilentWings 3 - 140MM | ASUS ROG Crosshair VI Hero UEFI 7003 | 16GB G.Skill TridentZ [G.SKILL F4-3200C14-GTZ (2x8GB)] @ 3333Mhz CL14 T1 | Zotac AMP Extreme GTX 1080 | NVME & SSD's & HDD's | Be quite Dark Power P11 850W | Phanteks Evolv ATX with BeQuite SilentWings 3 - 140MM | Creative Sound BlasterX AE-5 | Beyerdynamic DT-770 Pro | Logitech Z 2300 2.1 THX | Asus ROG Strix XG32VQ

Last edited by BUFUMAN; 07-13-2019 at 04:20 PM.
BUFUMAN is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off