GTX 750 Ti mining - Page 25 - Overclock.net - An Overclocking Community

Forum Jump: 

GTX 750 Ti mining

Reply
 
Thread Tools
post #241 of 1291 (permalink) Old 03-05-2014, 04:26 PM - Thread Starter
⤷ αC
 
AlphaC's Avatar
 
Join Date: Sep 2012
Posts: 10,317
Rep: 836 (Unique: 558)
Quote:
Originally Posted by Americonfusion View Post

Its interesting that you say the MSI has superior memory because the one user here running MSI and Zotac found that the memory doesnt overclock well and it delivers subpar khs. Any card that cant give 300+khs stable isnt worth the time or money. I'll find out tonight I guess, I have 3xPNY OCs, 2 MSIs and 2 Asus cards coming in to do some comparisons with, already have 5 EVGA FTWs. Contemplating getting some of the other 2 EVGA cards to see if they can match my FTWs output.

Silicon lottery

People have gotten MSI card to hit 320-330kh/s IIRC

► Recommended GPU Projects: [email protected] , [email protected] (FP64) (AMD moreso) ► Other notable GPU projects: [email protected] (Nvidia), GPUGrid (Nvidia) ► Project list


AlphaC is offline  
Sponsored Links
Advertisement
 
post #242 of 1291 (permalink) Old 03-05-2014, 10:59 PM
New to Overclock.net
 
killer-x's Avatar
 
Join Date: Nov 2007
Posts: 94
Rep: 2 (Unique: 2)
I can't figure out for the life of my why my flash isn't working. Are you guys using 32-bit windows to flash? I have the 64-bit version of nvflash but it just seems to disappear when I try to flash. Maybe I'm just too tired...

killer-x is offline  
post #243 of 1291 (permalink) Old 03-05-2014, 11:05 PM
New to Overclock.net
 
HardwareDecoder's Avatar
 
Join Date: Apr 2012
Posts: 4,514
Rep: 142 (Unique: 106)
Quote:
Originally Posted by killer-x View Post

I can't figure out for the life of my why my flash isn't working. Are you guys using 32-bit windows to flash? I have the 64-bit version of nvflash but it just seems to disappear when I try to flash. Maybe I'm just too tired...

gotta use DOS

HardwareDecoder is offline  
Sponsored Links
Advertisement
 
post #244 of 1291 (permalink) Old 03-05-2014, 11:16 PM
New to Overclock.net
 
killer-x's Avatar
 
Join Date: Nov 2007
Posts: 94
Rep: 2 (Unique: 2)
Quote:
Originally Posted by HardwareDecoder View Post

gotta use DOS

Okay that's what I figured, thank you.

Pulling ~285 k/h on PNY @ +100/+550... Need to try 65w tdp.


EDIT: Flashed to 65w tdp, same clocks, ~300 k/h!

killer-x is offline  
post #245 of 1291 (permalink) Old 03-05-2014, 11:51 PM
New to Overclock.net
 
HardwareDecoder's Avatar
 
Join Date: Apr 2012
Posts: 4,514
Rep: 142 (Unique: 106)
Quote:
Originally Posted by killer-x View Post

Okay that's what I figured, thank you.

Pulling ~285 k/h on PNY @ +100/+550... Need to try 65w tdp.


EDIT: Flashed to 65w tdp, same clocks, ~300 k/h!

you got chrome open ?

HardwareDecoder is offline  
post #246 of 1291 (permalink) Old 03-05-2014, 11:57 PM
New to Overclock.net
 
killer-x's Avatar
 
Join Date: Nov 2007
Posts: 94
Rep: 2 (Unique: 2)
Quote:
Originally Posted by HardwareDecoder View Post

you got chrome open ?

I do, it's still only utilizing 90%, is that right? Power consumption is around 50% tdp.

killer-x is offline  
post #247 of 1291 (permalink) Old 03-05-2014, 11:59 PM
New to Overclock.net
 
HardwareDecoder's Avatar
 
Join Date: Apr 2012
Posts: 4,514
Rep: 142 (Unique: 106)
Quote:
Originally Posted by killer-x View Post

I do, it's still only utilizing 90%, is that right? Power consumption is around 50% tdp.

after I flashed my gigabyte 750ti to 65W it was utilizing 70% tdp according to gpu-z I don't remember what load it was it. I put it back in the box until I get the 24 I ordered on Friday. Have a ton of 990 mobos waiting biggrin.gif

HardwareDecoder is offline  
post #248 of 1291 (permalink) Old 03-06-2014, 12:04 AM
New to Overclock.net
 
killer-x's Avatar
 
Join Date: Nov 2007
Posts: 94
Rep: 2 (Unique: 2)
Quote:
Originally Posted by HardwareDecoder View Post

after I flashed my gigabyte 750ti to 65W it was utilizing 70% tdp according to gpu-z I don't remember what load it was it. I put it back in the box until I get the 24 I ordered on Friday. Have a ton of 990 mobos waiting biggrin.gif

Haha damn dude you're going to have fun with those! I only have three, just testing this one out for now, too tired to put the other ones in sleepysmileyanim.gif

killer-x is offline  
post #249 of 1291 (permalink) Old 03-06-2014, 12:21 AM
New to Overclock.net
 
HardwareDecoder's Avatar
 
Join Date: Apr 2012
Posts: 4,514
Rep: 142 (Unique: 106)
Quote:
Originally Posted by killer-x View Post

Haha damn dude you're going to have fun with those! I only have three, just testing this one out for now, too tired to put the other ones in sleepysmileyanim.gif

yep im ready to build some more rigs.






HardwareDecoder is offline  
post #250 of 1291 (permalink) Old 03-06-2014, 01:10 AM
New to Overclock.net
 
sec0nd2n0ne's Avatar
 
Join Date: Mar 2014
Location: Philippines
Posts: 6
Rep: 0
Quote:
Originally Posted by HardwareDecoder View Post

yep im ready to build some more rigs.

Hi HardwareDecoder, what brand of 750ti did you order? Just want to ask if Asrock Fatality Z87 Killer Series is a good mobo too for mining cause it can handle 7 GPUs..
I'm also planning to build a mining rig using 750ti 2 weeks from now.. smile.gif
sec0nd2n0ne is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off