Lenovo Ideacenter major input lag - Overclock.net - An Overclocking Community

Forum Jump: 

Lenovo Ideacenter major input lag

 
Thread Tools
post #1 of 1 (permalink) Old 05-14-2018, 01:36 PM - Thread Starter
New to Overclock.net
 
Comanglia's Avatar
 
Join Date: Apr 2013
Location: Nebraska
Posts: 41
Rep: 3 (Unique: 2)
Lenovo Ideacenter major input lag

I've been having an issue with input lag on my media PC. The way I've been testing this has been pretty rudimentary I've been using https://www.humanbenchmark.com/tests/reactiontime to give me a rough idea of how much the difference is (I only bothered to check how much it cause it's definitely noticeable)

On Lenovo Ideacenter i have a peak average reaction time of about ~174ms

On my Home PC I have a peak average reaction time of about ~145ms

Now this would suggest to me that there's a ~29ms of input lag, I've tried my best to adjust for time of day/sleep schedule etc etc. Seriously can do this on my media PC at 4:55PM and get roughly 175ms test again on my gaming pc at about 5:00 and get around 145ms.

Lenovo Ideacenter

OS: Windows 10 Professional (reinstalled)
CPU: i7-6700 @3.7GHz (i've locked it at this speed via throttlestop) full load temp = 60c
GPU: GTX 960
RAM: 32GB 2133MHz DDR4
Main Drive is an SSD
Primary Monitor: BenQ XL2420TE @144Hz (OD = Premium, Instant Mode = ON) Connector = DisplayPort
Web Browser: Google Chrome hardware acceleration is used and has it's settings sync'd on both PCs.
Mouse: G403 @1000hz (literally the same exact mouse)

Gaming PC (custom build)

OS: Windows 10 Professional
CPU: i7-4790k @ 4.7GHz full load temp = 74c
GPU: GTX 1070
RAM: 32GB 1866MHz DDR3
Main Drive is an SSD
Primary Monitor: BenQ XL2540 @ 240Hz (OD = Premium, Instant Mode = ON) Connector = Display Port
Mouse: G403 @1000hz

Input lag difference between the 2 monitors mainly from refresh rate is sub 3ms.

Things I have tried on my media PC.

- C states are disabled (throttlestop) (before doing this my average peak reaction time was about 185ms)
- Closing all background programs
- Stopping unused services
- unparking CPU cores
- Disabling HPET
- Completely uninstalling and installing most updated drivers/firmware for basically everything on my media PC, haven't updated BIOS yet...
- Check with LatencyMon DPC latency is virtually the same, tadd higher on the media PC but by less than 50 microseconds after 30 minutes of monitoring. No page hardfaults on either PC
- Power Options are set to high performance on both PCs
- Same Nvidia Control panel settings for both PCs

Kinda running out of things to try and not sure how there's roughly 25ms of input lag +/- 5ms when my 2 PCs are basically the same, setup the same and the custom one having slightly better hardware/clock settings. I can imagine maybe ~10ms difference tops.

Comanglia is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off