Overclock.net - An Overclocking Community - View Single Post - FIX: AHCI/SATA drives showing in "Safely Remove Hardware"

View Single Post
post #24 of (permalink) Old 10-31-2012, 08:15 AM
lollerskates
New to Overclock.net
 
lollerskates's Avatar
 
Join Date: Oct 2012
Posts: 1
Rep: 0
Quote:
Originally Posted by t0adphr0g View Post

You just need to go into your Device Manager to turn off the "Safely Remove" function.
here I took a picture:
453
Open Device Manager, open Storage controllers, then just right click "Marvell 91xx...", choose properties, then go to the policies tab, and uncheck the box "Enable safely remove disk."
I would then reboot, to see the change.


Thank you, this worked beautifully -- even after trying the original registry fixes it wasn't working on my Asrock Z77 Extreme (probably because I have 8 SATA ports?).

But the controller was listed in device manager and it was as simple as unchecking the box and rebooting. Cheers!!! smile.gif
lollerskates is offline