Overclock.net - An Overclocking Community - View Single Post - FIX: AHCI/SATA drives showing in "Safely Remove Hardware"

View Single Post
post #30 of (permalink) Old 03-11-2013, 04:38 PM
KEX
New to Overclock.net
 
KEX's Avatar
 
Join Date: Mar 2011
Posts: 396
Rep: 34 (Unique: 27)
Quote:
Originally Posted by t0adphr0g View Post

I have a ASUS Sabertooth X58 motherboard, this also has a Marvell SATA 6 controller.

You just need to go into your Device Manager to turn off the "Safely Remove" function.

here I took a picture:

453

Open Device Manager, open Storage controllers, then just right click "Marvell 91xx...", choose properties, then go to the policies tab, and uncheck the box "Enable safely remove disk."

I would then reboot, to see the change.
Haven't been on this site for a log time, but when i was faced with this prob, googled & found your answear.
It solved my problem, Thanks.

KEX is offline