HP DVD1260: Windows 7 won't find it - Overclock.net - An Overclocking Community

Forum Jump: 

HP DVD1260: Windows 7 won't find it

Reply
 
Thread Tools
post #1 of 17 (permalink) Old 05-16-2019, 10:38 PM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
HP DVD1260: Windows 7 won't find it

The HP DVD1260 is picked up perfectly by the BIOS and I can boot off of it, but windows 7 won't see it and I don't know why. I've tried Device Manager --> scan for hardware changes and it doesn't find the HP DVD-RW. Anyone have any ideas?
8051 is online now  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 05-17-2019, 12:37 AM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 37,764
Rep: 2733 (Unique: 1624)
Have you tried going into disk management and see if its there?

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
EVGA GTX 1080 FTW2
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Samsung 860 Evo 1 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
EVGA SuperNova G2 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod E series PSU cable set
▲ hide details ▲
shilka is offline  
post #3 of 17 (permalink) Old 05-17-2019, 02:53 PM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
Quote: Originally Posted by shilka View Post
Have you tried going into disk management and see if its there?
I went to computer management --> disk management and it's not listed there either.
8051 is online now  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 05-21-2019, 02:50 PM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
I jacked up the Vcache to 1.425V w/a cache speed at 3639Mhz. and the DVD-RW suddenly showed up in Windows 7. But the BIOS had no problems picking the DVD-RW up or booting off it with the Vcache at 1.280V.
8051 is online now  
post #5 of 17 (permalink) Old 05-28-2019, 10:26 AM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
And now windows 7 has lost the DVD-RW AGAIN! But the BIOS has no problems picking it up or booting off of it so it can't be a hardware problem right?
8051 is online now  
post #6 of 17 (permalink) Old 05-28-2019, 11:08 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Posts: 6,708
Rep: 62 (Unique: 48)
Hi,
Sounds like a sata cable or power cable issue :/

Vaper
(4 items)
CPU
i9-99400x With evo and koolance vrm water blocks
Motherboard
ASUS x299 TUF Mark 2
GPU
Titan Xp with copper Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36
Hard Drive
Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200P2
Cooling
2-280GTX Black Ice Nemesis rads with D5 pump-res combo and D5 top before and after rads.
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
redragon
Audio
Insignia 2.0 soundbar HSB318
CPU
i7-5930k with evo and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Power Supply
EVGA 1000w P2
Cooling
2-240 GTX Black Ice Nemesis rads/ D5 pump-res combo and D5 top before and after rads.
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Mouse
Red Dragon
Audio
Insignia 2.0 soundbar HSB318
Hard Drive
eLeaf MELO-3 4ml
Power Supply
SE US18650VTC6 3120mAh 30A 3.6V 18650 Li-ion Battery - GREENx4
Case
SMOK Alien 220w
Operating System
VapeWild RazzleBerry 50-50-3mg
▲ hide details ▲
ThrashZone is offline  
post #7 of 17 (permalink) Old 05-28-2019, 11:29 AM
New to Overclock.net
 
cssorkinman's Avatar
 
Join Date: Apr 2009
Posts: 9,382
Rep: 462 (Unique: 262)
Asus board?
cssorkinman is offline  
post #8 of 17 (permalink) Old 05-29-2019, 01:20 PM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
Quote: Originally Posted by cssorkinman View Post
Asus board?
It's an Asrock x99 Extreme 4. I had a lot of BSOD's recently because I was overclocking my 5820k, could my Windows 7 install be borked?
8051 is online now  
post #9 of 17 (permalink) Old 05-29-2019, 01:21 PM - Thread Starter
New to Overclock.net
 
8051's Avatar
 
Join Date: Apr 2014
Posts: 2,745
Rep: 21 (Unique: 15)
Quote: Originally Posted by ThrashZone View Post
Hi,
Sounds like a sata cable or power cable issue :/
I'm at my wits end so I'll try your idea. The thing is the BIOS always picks up the DVD-RW and I can boot off it!
8051 is online now  
post #10 of 17 (permalink) Old 05-29-2019, 01:38 PM
Overclocked / Overvolted
 
MrFox's Avatar
 
Join Date: Aug 2012
Location: Classified
Posts: 219
Rep: 11 (Unique: 9)
Maybe some kind of weird glitch with anti-virus or security software? Try uninstalling that if you have any (I don't use any) and see if the drive is detected. If not that, then I'd say your Windows 7 installation is corrupted if it works everywhere except within the OS environment.

Punisher // EVGA X299 Dark | 7960X @ 5.2GHz | EVGA RTX 2080 Ti FTW3 Hydro Copper | Corsair 32GB Vengeance LPX DDR4 @ 4200 CL16 | EVGA SuperNOVA 1600 P2 | Hailea HC-500A (1/2HP~790W) Water Chiller | Dual XSPC 360 Radiators | Dual XSPC Photon 270 | Praxis WetBench
MrFox is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off