8tb HDD copying, 97% and get error - Overclock.net - An Overclocking Community
Forum Jump: 

8tb HDD copying, 97% and get error

 
Thread Tools
post #1 of 9 (permalink) Old 02-26-2020, 02:31 PM - Thread Starter
New to Overclock.net
 
deezdrama's Avatar
 
Join Date: Jan 2010
Location: il
Posts: 428
Rep: 2 (Unique: 2)
8tb HDD copying, 97% and get error

Hopefully someone can help me out.
I have a 8tb seagate baracuda hdd that took me momths and months to compile for an arcade cabinet running windows 10. Its full of frontends, emulators, and games.

I decided to make a copy and bought an external version of the same hdd.... a 8tb seagate baracudu usb 3.0.

In win 10 i highlighted and dragged the contents to the new 8tb after I formated it.

Its taken 6 days to get to 97% and now i get home from work and it says theres an unexpected error transfering a simple .png image file, "file copy error 0x8007045d".
I clicked skip but its not continuing.

Funny thing is a linux guy at work just said the other day "good luck" "that i would get errors in win 10"


Any suggesstions?
Should I stop, run scandisk, then re copy the drive and skip all the files that already been transferred?
deezdrama is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-26-2020, 02:46 PM
New to Overclock.net
 
ACleverName's Avatar
 
Join Date: Jan 2014
Posts: 397
Rep: 14 (Unique: 12)
Use something like free file sync and see what happens, it will tell you if its having a hard time reading a file and if you want to skype etc. If its having a hard time reading a file its possible the source disk already has a bad sector and getting stuck up on it. Possible to for the target disk.

Also free filie sync, if the same file already exists, it will ignore it, set it to mirror mode, set source on the left side and destination on the right. Click compare, verify all the new files that shows up in the list have either truly changed or do not exist yet. Then try syncing.

Idk what linux guy is talking about i sync 36 TB's all the time no issue. Just takes time even going at 600 mb's a second.

edit: https://freefilesync.org/

its open source.

Just Roll With It

Last edited by ACleverName; 02-26-2020 at 02:50 PM.
ACleverName is offline  
post #3 of 9 (permalink) Old 02-26-2020, 02:50 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 18,100
Rep: 1328 (Unique: 704)
I clone my 5TB to an external drive once a week, but I don't use Windows drag/drop lol.

I'd try selecting every file but that file and see if you get the same problem. Never heard of any Windows specific file transfer woes but I'd ask your coworker what he meant.

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(10 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
XPG SX8200 Pro NVMe 2TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
2x Samsung 860 1TB RAID 0
Hard Drive
Toshiba X300 5TB
Hard Drive
Western Digital EZRZ 3TB
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Cooling
Raijintek Morpheus II
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU 27" 1440p
Monitor
LG 24UD58 24" 4K
Keyboard
CoolerMaster MK730 (Blues)
Mouse
Logitech G502
Mouse
Glorious Model D
Audio
Klipsch PowerGate + Schiit Hel
Audio
Micca RB42
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston DDR4 2400 16GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
SanDisk Ultra II 480GB
Operating System
Windows 10 Professional
Operating System
MX Linux
Keyboard
Dierya DK63-BT 60% (Outemu Blue)
Mouse
Logitech G603 Wireless
CPU
i7 860
Motherboard
Advantech AIMB 280 ITX
GPU
EVGA GTX 950 2GB
RAM
Kingston 2GB DDR3 1333
Hard Drive
Seagate Momentus 2.5" 500GB
Hard Drive
Western Digital Blue 2.5" 320GB
Power Supply
Silverstone SFX-L Gold 500w
Cooling
Arctic Alpine 11 GT 2
Case
Silverstone Milo Z ML07B
Operating System
Windows XP x86 SP3
Keyboard
CoolerMaster MasterKeys Pro S (Browns)
Mouse
Logitech M512
▲ hide details ▲


The Pook is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-26-2020, 03:08 PM - Thread Starter
New to Overclock.net
 
deezdrama's Avatar
 
Join Date: Jan 2010
Location: il
Posts: 428
Rep: 2 (Unique: 2)
Im so pissed at myself.

I knew 10mbps wasnt right for usb 3.0 hdd. I was using my cases usb 3.0 port, I paused it and swapped to usb port on back of motherboard and its copying fine now and at 100mbps. I thought about swapping it days ago but didnt want to interupt it and mess it up.

I skipped a few files when it was on the troublesome port, whats best way to get those files back when I dont know what folder it was copying when i had problems?
Recopy the whole drive and skip existing files? I bet that would still take forever just to parse and calculate

I do know the name of the file when it started messing up, I guess ill just search for that file and recopy that folder.... I hope and assume windows would of been copying in order in that folder
deezdrama is offline  
post #5 of 9 (permalink) Old 02-26-2020, 03:11 PM
New to Overclock.net
 
Join Date: Mar 2018
Posts: 244
Rep: 10 (Unique: 8)
We regularly have an issue with external USB nvme drives failing with that error on big copies, however I suspect they may just be overheating.
clannagh is offline  
post #6 of 9 (permalink) Old 02-26-2020, 03:44 PM - Thread Starter
New to Overclock.net
 
deezdrama's Avatar
 
Join Date: Jan 2010
Location: il
Posts: 428
Rep: 2 (Unique: 2)
Quote: Originally Posted by clannagh View Post
We regularly have an issue with external USB nvme drives failing with that error on big copies, however I suspect they may just be overheating.
Yeah, ive had big box fan on it.
After the error have they finished copying and function ok for you?
deezdrama is offline  
post #7 of 9 (permalink) Old 02-26-2020, 04:40 PM
New to Overclock.net
 
Join Date: Mar 2018
Posts: 244
Rep: 10 (Unique: 8)
The copy stops, any files already copied turn up. The drive functions normally after the copy failure.

Copying small amounts of data (maybe less than 20GB ? not sure) works fine. Copying something like 300GB or more will generally fail.

It has occurred with different brands of SSD so its not just a single faulty device.

We have never had this issue with MB mounted M2 NVME SSDs just ones in external USB dongles.
clannagh is offline  
post #8 of 9 (permalink) Old 02-26-2020, 04:47 PM
Never Finished
 
airisom2's Avatar
 
Join Date: Aug 2011
Location: Within the Milky Way
Posts: 2,137
Rep: 273 (Unique: 210)
Try using teracopy and look at the transfer log. Actually, only use teracopy for now on lol.

1680 V2 4.5GHz 1.33v | G.Skill Trident X 4X4GB 2400MHz | R4BE | Titan Xp + Morpheus II
Wasabi Mango UHD550 | Rosewill Rise | Thermalright LGM RT
Logitech G600 | G440 | Tt Meka G-Unit Cherry MX Black+Double O-Rings
JBL LSR308s | Temblor T10 | Custom headphones | TEAC-UD501+Passive Preamp | Emotiva BasX A-100
OCZ Vertex 4 256GB | 51TB DAS | SS Prime Ultra Titanium 1KW
airisom2 is offline  
post #9 of 9 (permalink) Old 02-26-2020, 06:23 PM - Thread Starter
New to Overclock.net
 
deezdrama's Avatar
 
Join Date: Jan 2010
Location: il
Posts: 428
Rep: 2 (Unique: 2)
Quote: Originally Posted by airisom2 View Post
Try using teracopy and look at the transfer log. Actually, only use teracopy for now on lol.
Ive never really needed to copy or clone large drives before. Ill check it out, thanks!
deezdrama is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off