Overclock.net - An Overclocking Community - View Single Post - Skyrim = Screen turns off.

View Single Post
post #10 of (permalink) Old 10-24-2013, 08:58 AM
Commandermint
New to Overclock.net
 
Commandermint's Avatar
 
Join Date: Oct 2013
Posts: 1
Rep: 0
Alright dude. I found out how to fix it. Go into your settings > Gameplay > Turn OFF Save on rest, wait, travel, and disable the auto save for character menu. I found out it was a problem with the AutoSave Loop conflicting with something causing an overhaul and shut down of your GPU. Turn all those off, manually or quick save often and you will be GOLDEN!
Commandermint is offline