[Nvidia] Geforce 416.81 Driver - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

[Nvidia] Geforce 416.81 Driver

Reply
 
Thread Tools
post #11 of 11 (permalink) Old 11-11-2018, 01:57 AM
New to Overclock.net
 
JMCB's Avatar
 
Join Date: Mar 2010
Posts: 1,507
Rep: 60 (Unique: 59)
I had to use Nvidia Inspector to get SLI running. =/

CPU: Intel i7 8700K -- GPU: Gigabyte Nvidia GeForce GTX 1080 Ti Turbo SLI -- Motherboard: Asus ROG Strix Z370-E -- RAM: 32 GB DDR4 G.Skill TridentZ RBG -- SSD: Samsung 960 EVO 500GB M.2 -- HD: WD 4TB Blue -- Power Supply: Corsair HX1200 -- Case: Thermaltake Tower 900 -- OS: Windows 10 Pro -- Cooling: Thermaltake LCS PR22-D5 / EKWB EK-Supremacy EVO CPU WB / EKWB EK-CoolStream SE 420 Radiator 420mm -- Monitor: Asus PG279Q 2K 165hz -- Keyboard: Corsair K70 LUX RGB --Mouse: M65 RGB Elite
JMCB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off