[Nvidia] Geforce 416.81 Driver - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

[Nvidia] Geforce 416.81 Driver

Reply
 
Thread Tools
post #11 of 11 (permalink) Old 11-11-2018, 12:57 AM
New to Overclock.net
 
JMCB's Avatar
 
Join Date: Mar 2010
Posts: 1,518
Rep: 61 (Unique: 60)
I had to use Nvidia Inspector to get SLI running. =/

CPU: Intel i7 9900KF -- GPU: 2x Nvidia RTX 2080 Ti Founder's Edition -- Motherboard: Asus ROG Maximum XI Hero Wifi -- RAM: 64 GB DDR4 Corsair Vengeance RGB -- SSD: Samsung 970 EVO 500GB M.2 -- HD: WD 4TB Blue -- Power Supply: Corsair HX1200 -- Case: Thermaltake Tower 900 -- OS: Windows 10 Pro -- Monitor: Asus ROG SWift PG27UQ 4k 144hz -- Keyboard: Steelseries Apex Pro -- Mouse: Steelseries Rival 710
JMCB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off