[AMD] Radeon Software Adrenalin Edition 20.1.1 - Page 3 - Overclock.net - An Overclocking Community
Forum Jump: 

[AMD] Radeon Software Adrenalin Edition 20.1.1

Reply
 
Thread Tools
post #21 of 45 (permalink) Old 01-10-2020, 03:43 PM
Mmmm donuts.....
 
VicsPC's Avatar
 
Join Date: Nov 2017
Posts: 634
Rep: 3 (Unique: 3)
Is anyone getting a window of Radeon settings that looks like this when launching it? I restart my PC it launches just fine then i get stuck with this, closing task and opening it back up does nothing. Ive had the same with 19.2.3 and now 20.1.1, 19.2.2 was fine.


My 1700x build
(6 items)
CPU
1700x
Motherboard
ROG Crosshair VI Hero
GPU
Vega 64
RAM
Corsair 16gb 3200mhz CL16
Power Supply
Corsair RM1000
Case
Core X5
▲ hide details ▲
VicsPC is offline  
Sponsored Links
Advertisement
 
post #22 of 45 (permalink) Old 01-10-2020, 06:59 PM
New to Overclock.net
 
Join Date: Dec 2007
Posts: 48
Rep: 1 (Unique: 1)
Quote: Originally Posted by Bloodcore View Post
Radeon Software Adrenalin 2020 Edition 20.1.1 Optional
The audible beeps at game startup from Radeon Chill, Radeon Boost, and Radeon Anti-Lag have been removed.
First resolved issue, best resolved issue.

handl3r is offline  
post #23 of 45 (permalink) Old 01-10-2020, 09:00 PM
New to Overclock.net
 
Join Date: Dec 2016
Posts: 60
Rep: 2 (Unique: 2)
Quote: Originally Posted by VicsPC View Post
Is anyone getting a window of Radeon settings that looks like this when launching it? I restart my PC it launches just fine then i get stuck with this, closing task and opening it back up does nothing. Ive had the same with 19.2.3 and now 20.1.1, 19.2.2 was fine.



Had that issue with 19.12.2 and 19.12.3, haven't tested 20.1.1 yet.

AMD Ryzen 3800X BQ! Dark Rock Pro 4 | Asus ROG Strix 2080Ti | Asus TUF Gaming x570-Plus Wifi | 16GB RipJaws V | NZXT H500 | Acer XF270HUA 2K 144HZ
Uns33n is offline  
Sponsored Links
Advertisement
 
post #24 of 45 (permalink) Old 01-10-2020, 11:53 PM
New to Overclock.net
 
Ha-Nocri's Avatar
 
Join Date: Jan 2010
Posts: 3,325
Rep: 110 (Unique: 71)
Quote: Originally Posted by VicsPC View Post
Is anyone getting a window of Radeon settings that looks like this when launching it? I restart my PC it launches just fine then i get stuck with this, closing task and opening it back up does nothing. Ive had the same with 19.2.3 and now 20.1.1, 19.2.2 was fine.

Is your card OC'ed? It happens to me sometimes when drivers crash due to unstable OC

AMD
(12 items)
CPU
Ryzen r5 3600
Motherboard
MSI B450 Tomahawk MAX
GPU
Gigabyte 5700 XT Gaming OC (2070/940 MHz)
RAM
G-Skill TridentZ 16GB 3600MHz b-die (3800MHz CL16 1.375V)
Hard Drive
Samsung 970 EVO Plus 1TB
Hard Drive
Samsung 860 EVO 1TB
Power Supply
Seasonic Focus+ Gold 750W
Cooling
Corsair H115i PLATINUM
Case
Fractal Design Meshify C
Monitor
ASUS MG279Q (1440p) + ASUS 22''
Mouse
Logitech G502
Audio
Kingston HyperX Cloud II
▲ hide details ▲
Ha-Nocri is offline  
post #25 of 45 (permalink) Old 01-11-2020, 01:03 AM
Mmmm donuts.....
 
VicsPC's Avatar
 
Join Date: Nov 2017
Posts: 634
Rep: 3 (Unique: 3)
Quote: Originally Posted by Ha-Nocri View Post
Is your card OC'ed? It happens to me sometimes when drivers crash due to unstable OC
Just my memory is at 1100 but that's never been unstable, i don't get any notificiations telling me driver has crashed either, plus it never did it with 19.2.2 just onwards. If i close it thru task manager my OC sticks and i keep gaming without issues.

My 1700x build
(6 items)
CPU
1700x
Motherboard
ROG Crosshair VI Hero
GPU
Vega 64
RAM
Corsair 16gb 3200mhz CL16
Power Supply
Corsair RM1000
Case
Core X5
▲ hide details ▲
VicsPC is offline  
post #26 of 45 (permalink) Old 01-11-2020, 04:00 AM
Skating Enthusiast
 
steelbom's Avatar
 
Join Date: Aug 2009
Location: Australia
Posts: 8,110
Rep: 147 (Unique: 118)
Quote: Originally Posted by handl3r View Post
First resolved issue, best resolved issue.
Actually the worst issue is pressing the ALT/CTRL keys triggering the same beeps. Every time! I didn't see this mentioned on the list, so I really hope it's fixed.

Kasuf
(9 items)
CPU
Ryzen 3700X
Motherboard
MSI Tomahawk B450
GPU
ASUS Radeon RX 480 ROG Strix
RAM
Corsair Vengeance LPX 32GB 3000MHz
Hard Drive
Samsung 850 EVO
Power Supply
Corsair HX750i
Cooling
Noctua NH-D15
Case
Silverstone FT05B-W
Monitor
LG 34" Ultrawide (LG34UC98)
▲ hide details ▲
steelbom is offline  
post #27 of 45 (permalink) Old 01-11-2020, 05:59 AM
Mmmm donuts.....
 
VicsPC's Avatar
 
Join Date: Nov 2017
Posts: 634
Rep: 3 (Unique: 3)
Quote: Originally Posted by steelbom View Post
Actually the worst issue is pressing the ALT/CTRL keys triggering the same beeps. Every time! I didn't see this mentioned on the list, so I really hope it's fixed.
I tried that in Siege, seems like it's antilag causing that and only on Uplay games. I haven't tried it in Origin or anything else. Steam seems fine with anti lag no extra beep, if u want an ez fix, mute system sounds under ur volume mixer.

My 1700x build
(6 items)
CPU
1700x
Motherboard
ROG Crosshair VI Hero
GPU
Vega 64
RAM
Corsair 16gb 3200mhz CL16
Power Supply
Corsair RM1000
Case
Core X5
▲ hide details ▲
VicsPC is offline  
post #28 of 45 (permalink) Old 01-11-2020, 08:03 AM
Skating Enthusiast
 
steelbom's Avatar
 
Join Date: Aug 2009
Location: Australia
Posts: 8,110
Rep: 147 (Unique: 118)
Quote: Originally Posted by VicsPC View Post
I tried that in Siege, seems like it's antilag causing that and only on Uplay games. I haven't tried it in Origin or anything else. Steam seems fine with anti lag no extra beep, if u want an ez fix, mute system sounds under ur volume mixer.
Good idea, didn't try muting the sounds but that's also a bit annoying.

I had it happen in Origin and Fortnite. I use CTRL and ALT a lot so it was a horrible barrage of beeps. Anti-Lag definitely caused it but I think a couple of other settings in that section too.

Kasuf
(9 items)
CPU
Ryzen 3700X
Motherboard
MSI Tomahawk B450
GPU
ASUS Radeon RX 480 ROG Strix
RAM
Corsair Vengeance LPX 32GB 3000MHz
Hard Drive
Samsung 850 EVO
Power Supply
Corsair HX750i
Cooling
Noctua NH-D15
Case
Silverstone FT05B-W
Monitor
LG 34" Ultrawide (LG34UC98)
▲ hide details ▲
steelbom is offline  
post #29 of 45 (permalink) Old 01-11-2020, 09:39 AM
Mmmm donuts.....
 
VicsPC's Avatar
 
Join Date: Nov 2017
Posts: 634
Rep: 3 (Unique: 3)
Quote: Originally Posted by steelbom View Post
Good idea, didn't try muting the sounds but that's also a bit annoying.

I had it happen in Origin and Fortnite. I use CTRL and ALT a lot so it was a horrible barrage of beeps. Anti-Lag definitely caused it but I think a couple of other settings in that section too.
I tried Siege was the only one that did it for me so far, Div 2 had no issues, neither did RL. Muting system sounds or juts turning off anti lag seems to do it, although in Siege with ab running when i press shift/ctrl i get the beeps and for whatever reason it brings up and fps counter it's very weird, anti lag off fixes it.

My 1700x build
(6 items)
CPU
1700x
Motherboard
ROG Crosshair VI Hero
GPU
Vega 64
RAM
Corsair 16gb 3200mhz CL16
Power Supply
Corsair RM1000
Case
Core X5
▲ hide details ▲
VicsPC is offline  
post #30 of 45 (permalink) Old 01-11-2020, 09:50 AM
New to Overclock.net
 
solon's Avatar
 
Join Date: Jun 2015
Location: Greece
Posts: 25
Rep: 0
Quote: Originally Posted by VicsPC View Post
Is anyone getting a window of Radeon settings that looks like this when launching it? I restart my PC it launches just fine then i get stuck with this, closing task and opening it back up does nothing. Ive had the same with 19.2.3 and now 20.1.1, 19.2.2 was fine.

same here after playing cod mw/far cry 5 (i think it happens after playing certain games)

restart or log off-on fixes it

Ryzen 7 3700X,Asus Crosshair VI Hero,16Gb G.Skill FlareX @3800C15,5700 XT Reference,Samsung970 Evo 250Gb,Seagate 2Tb,Enermax Galaxy 850,Custom Loop.

Last edited by solon; 01-11-2020 at 09:54 AM.
solon is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off