Overclock.net - An Overclocking Community - View Single Post - ASUS X99 Motherboard Series - Official Support Thread (North American users only)

View Single Post
post #5 of (permalink) Old 09-03-2014, 03:00 PM
Inaba
New to Overclock.net
 
Inaba's Avatar
 
Join Date: Jun 2009
Posts: 6
Rep: 0
I'm hoping other X99 owners might be able to help me out here. I'm trying to overclock my 5960X and it's just not working with this board and I'm wondering if anyone else is seeing the same problems.

In the BIOS, it is defaulting to XMP overclocking and setting the CPU to overclock to 3750 MHz. I can change all the values, in this case, I specifically just try to set the ratio from the default 28 to 34 (I've tried everything in between, too) and the vcore to 1.31v (and I've tried 1.3v). I save and exit and the system reboots and is right back to the default XMP over clock settings.

I can occasionally get it to stay in default mode (not XMP) so the CPU runs at stock clocks, but usually it resets itself to XMP. I've tried updating the BIOS from 0505 to 0701 (and going back to 0505)... I've pulled the battery, reset the BIOS, tried DIP 5, etc... nothing seems to work.

Am I missing a key setting or switch? Do I have a bad board? Has anyone else run across these problems?

Inaba is offline