Overclock.net - An Overclocking Community - View Single Post - [Solved] Wireless suddenly stopped working in Ubuntu 14.04

View Single Post
post #9 of (permalink) Old 10-11-2014, 11:57 AM - Thread Starter
vaatibal
New to Overclock.net
 
Join Date: Jul 2014
Posts: 134
Rep: 5 (Unique: 4)
Quote:
Originally Posted by cones View Post

"eth0" would mean you first ethernet card. You should have a "wlan0" in there also, since you do no that means it is not detecting you wireless card (the networking services). "lo" is you loopback device, it is used for stuff to communicate on your system. Say you are running a webserver and you open an internet browser on that computer you can type "127.0.0.1" to access that webserver directly without going through you LAN but another computer on your LAN would not be able to use that address. Anyways it looks like that second command is saying that the system detects the wifi card but not the networking services. You could try the command "ifconfig wlan0 up" but i do not think that is it in this case.

I see. Thanks for clearing that up! And i tried the command. It just says there is no such device...
vaatibal is offline