Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #1 of (permalink) Old 11-03-2014, 10:14 PM - Thread Starter
Linux Lobbyist
jonny30bass's Avatar
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Guide for Disabling Boost and "Baking-In" Your Max Game Stable OC for Maxwell

In order for this to work correctly you need to go to the NVIDIA control panel and set Power management mode to Prefer maximum performance in Manage 3D Settings under Global Settings. Doing this will make sure your GPU stays at the constant clocks/voltages (while gaming) that you will define in your vBIOS.

If you just want to disable boost, then use your default boost and memory clocks for this tutorial. So whenever I refer to your max game stable OC, just use your default boost and memory clocks. Also, ignore the voltage steps if you are just going to disable boost. The default boost clock is indicated in the picture below (in the picture, no settings were changed from stock).

Step 1:
Find your max gaming stable OC! Record the core clock, memory clock, and voltage that it is stable at. I'm not going to tell you how to do this. Sorry. I HIGHLY recommend using K-Boost from Precision X 16 when trying to find your max game stable overclock. However, after this mod you should not use K-Boost when gaming, but you can use it when you want to force max clocks when your not gaming. Also, after this mod your voltage will not be modifiable using OC software if you are baking-in your max game stable OC. Your card will still downclock to idle clocks/voltage when your not gaming.

Step 2:
Open your stock vBIOS with the latest version of Maxwell Bios Tweaker. Then navigate to the Boost Table tab. Then increase (or decrease if your using your default boost clock) the Max Table Clock slider until your max game stable core clock is in the green clock state 74 box.

Step 3:
Navigate to the Common tab. Change the TDP Base Entry, 3D Base Entry, and Boost Entry to "Entry #0". Then enter your max game stable core clock into the TDP Base Clock box as it appears in the boost table ("1506.5" in my case). Then in the Memory Clock box enter your max game stable memory clock (or leave it at default if you just want to disable boost). You may also want to adjust your Fan Control settings as well to accommodate for the increase in heat. Also, you may want to make the Temp Target the same as Max Temp Target (do this if you set your power tables like I suggest in Step 6).

Step 4:
Navigate to the Boost States tab. Then change the indicated values from the picture below to your max game stable core clock (or change it to your default boost clock if your just disabling boost).

If you want even more performance then increase XBAR, L2C, and SYS. You will have to figure out what is stable on these. You may get better performance if you can get GPC, XBAR, L2C, and SYS to all be overclocked. I recommend increasing GPC, XBAR, L2C, and SYS by the same amount.

Step 5:
Navigate to the Voltage Table tab. Set the first four rows to the voltage that was used for your max game stable OC. Then decrease the min and/or max voltage in clock states 35 to 74 if the voltage is higher than the voltage used for your OC.

Step 6:
Navigate to the Power Table tab. Then change your TDP default and max value to your desired power limit. Then scroll down and change your Power Limit default value to what you set your TDP to, and then set the max value to one Watt higher than the default value (it is one Watt higher due to compatibility issues in certain situations). You may also want to increase your PCIe default value to 75W (you can try increasing this even further, but if you do, then increase the max value as well), and you may also want to increase your PSU PEG rails' default and max values.

This is how I have to do my power table settings because my MSI GTX 970 will hit a hard power limit at 100% if I set my default power limit to something over 235W. Also, my MSI GTX 970 will hit a hard power limit at 110% if the default power limit is <235W, and with the max power limit set to over 110% in software. Also for my MSI card, I have to increase the PCIe power limit for my power limit increase to work properly (I am currently using an 82W default and max power limit for PCIe so that I can get a 287W overall power limit). You can adjust these settings however you like, but make it so that it does not throttle due to power limit.

Next, save your vBIOS. After making sure that you have done everything correctly, flash it!


Force max clocks while using [email protected] (optional):

I recently found out that while running [email protected], it will use the P02 power state. I don't like this though because I want to run max clocks while folding. Here is a fix to force max clocks while folding.

After following my guide, do the following adjustment to your vBIOS to force max clocks while folding:

Step 1: Navigate to the Clock States tab.

Step 2: Copy your memory clock value from the P00 state to the P02 state. Then save and flash.



vBIOS for cards that overclock well (1520/7900 @1.250 V baked-in, boost disabled, high performance fan profile, GPC, XBAR, L2C, and SYS all increased by 63.5 MHz):


The following is the vBIOS that I have been using for a while now. Apparently my card doesn't overclock very well, but with this vBIOS it has been 100% stable in all kinds of conditions. (1506/7900 @ 1.275 V baked-in, boost disabled, high performance fan profile, GPC, XBAR, L2C, and SYS all increased by 51 MHz):


Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
jonny30bass is offline