Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #5 of (permalink) Old 11-03-2014, 11:10 PM
r0ach
Linux Lobbyist
 
r0ach's Avatar
 
Join Date: Feb 2012
Posts: 1,804
Rep: 167 (Unique: 109)
Quote:
Originally Posted by HKPolice View Post

Wouldn't this cause 2D clocks to boost to max mhz as well when it does anything demanding?

Run Chromium/Chrome with the flag added to shortcut "--disable-gpu". It's the only way to disable hardware acceleration in Chromium nowadays. Just turning off the hardware acceleration checkbox by itself works in Firefox. You probably want to disable Directwrite in the Steam options menu if you use Steam as well.

Mouse Input Lag BIOS & Windows Optimization Guide
too many personal messages to reply to
r0ach is offline