Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #6 of (permalink) Old 11-03-2014, 11:12 PM - Thread Starter
jonny30bass
Linux Lobbyist
 
jonny30bass's Avatar
 
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
I think you may be right as I'm running at max clocks right now when watching a youtube video. It's not really a big deal for me, but how could I fix it?

EDIT: Just saw the post above mine. Disabling hardware acceleration in certain apps fixes it.

EDIT 2: Actually youtube is running at low clocks and voltages now. It was only at max clocks in youtube for a little bit when it first started playing a video.

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
https://www.overclock.net/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/0_30
jonny30bass is offline