Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #15 of (permalink) Old 11-04-2014, 09:20 AM - Thread Starter
jonny30bass
Linux Lobbyist
 
jonny30bass's Avatar
 
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Quote:
Originally Posted by looniam View Post

very nice and +1 to you kind sir.

if i may point out that in my experience there are times newer drivers may increase or decrease "gaming stable" overclocks; there still may be a need to still use programs such as AB and back off a bin or two when modding the bios.

please don't take that as negative criticism, you did a great job investigating and posting!!! thumb.gif

Thank you! I guess when setting your max game stable clocks via this method, then you could just set it to a bin or two lower just in case you run into driver issues. So far I have never ran into a driver that reduces my max game stable overclocks. Or just edit and flash the bios again with the new max game stable clocks for that specific driver.

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
https://www.overclock.net/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/0_30
jonny30bass is offline