Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #17 of (permalink) Old 11-04-2014, 03:20 PM - Thread Starter
jonny30bass
Linux Lobbyist
 
jonny30bass's Avatar
 
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Quote:
Originally Posted by colabang View Post

Thank you dude. I knew that before that you have to fix the second slider in the voltage tab to not throttle, but i didnt manage to get max speed in less demanding games like cs go. Hopefully it will work i can test in the weekend. On desktop it will throttle, right? Isnt it enough to just change the p00 value in boost states for having max core speed in cs go or do i have to edit the p02 as well? I cant test it right now, thats why i ask.
You might not have to change the p02 boost state. Try it out and see what happens, and let me know. If it turns out that it isn't necessary to change the p02 boost states frequency, then I will update the tutorial. But yea, it will still go to idle clocks on the desktop.

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
https://www.overclock.net/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/0_30
jonny30bass is offline