Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #29 of (permalink) Old 11-05-2014, 11:58 AM - Thread Starter
jonny30bass
Linux Lobbyist
 
jonny30bass's Avatar
 
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Quote:
Originally Posted by slickric21 View Post

Ahhh Ok, cheers for the reply.

I didn't infact touch the voltage at all. I just set the base clock to 1418 by clicking "GPU Offset clock +13" several times, I then set the boost states to 1493.5 and saved.
Then set memory to 4000, and set fan profile to how I want it.

Working good, card is boosting to 1494mhz in gaming and just sitting there nice and stable.

Fan starts up at 20-25% as I want and reaches 70% ish under load - this gives a load temp of 60-64'c (looped heaven for 2hrs to test stability)

I now have the perfect custom card !!!
Nice! Glad everything is how you want it! Does this disable boost? For instance, does your card still downclock when in non-demanding games?

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
https://www.overclock.net/t/1522651/disable-boost-and-bake-in-max-game-stable-clocks-for-maxwell/0_30
jonny30bass is offline