Overclock.net - An Overclocking Community - View Single Post - Disable Boost and "Bake-In" Max Game Stable Clocks for Maxwell

View Single Post
post #46 of (permalink) Old 11-08-2014, 04:22 PM - Thread Starter
Linux Lobbyist
jonny30bass's Avatar
Join Date: May 2013
Posts: 289
Rep: 85 (Unique: 79)
Originally Posted by error-id10t View Post

Thanks, also noticed your update for folding.. bare in mind it barely uses memory so increasing this won't give you more PPD, probably why it resorts to the lower power state.

Do you have a screenshot / explanation for all of the settings in the BIOS tool beyond the PEGs and PCIe slot?
Yea I noticed that it didn't really make a difference when I increased the memory frequency while folding. I'm new to [email protected]
But as for screenshots and explanations, I already provided those in the first post. The only thing that I didn't explain is the internal clocks. I recommend looking at zoson's explanation in his thread https://www.overclock.net/t/1517316/extract-and-flash-gtx-970-and-980-firmware-nolimits-and-gamestable/960. Read post #970.

Corsair Air 540
ASRock Z97 Pro4
Gigabyte GTX 1080 Ti Founders Edition
Intel i5 4690K @ 4.6 GHz
16 GB DDR3-1600 Crucial Memory @ 2133 MHz
1 TB Samsung 850 Pro SSD
1 TB Seagate Barracuda HDD
Corsair CX750M PSU

Check out my guide for BIOS modding Maxwell cards:
jonny30bass is offline