Problems editing HEVC H265 video - Overclock.net - An Overclocking Community

Forum Jump: 

Problems editing HEVC H265 video

 
Thread Tools
post #1 of 1 (permalink) Old 09-22-2019, 12:58 AM - Thread Starter
ASUs fan
 
Rob w's Avatar
 
Join Date: Jul 2018
Location: Cheltenham, uk.
Posts: 191
Rep: 2 (Unique: 2)
Problems editing HEVC H265 video

Hi using power director 17 I imported mp4 file to edit,
If I drag file to my timeline and run it , it stutters like it’s 1fps playback and if I edit the colour it’s even worse for stutter.
I’m running a R6E with i9-7980xe at 4.5 ghz, 64mb ddr4 quad channel at 3200hzs and a Titan V.
So given the hardware I don’t think it bottlenecking but being newish to video editing , is there something else I should be doing, nothing running in background either.
Can anyone help or give pointers ?
Thanks in advance guys.

Last edited by Rob w; 09-22-2019 at 01:24 AM.
Rob w is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off