Overclock.net - An Overclocking Community - View Single Post - My new DDR2 4x4GB wont work

View Single Post
post #11 of (permalink) Old 03-28-2016, 06:10 AM
pioneerisloud
Senior Moderators
 
pioneerisloud's Avatar
 
Join Date: Jun 2007
Location: Centralia, WA
Posts: 32,849
You can try running 1.4-1.45v CPU/NB voltage, see if that helps. 2.10v is safe for non heatsinked DDR2, so try that. 667, manual set 6-6-6-18-2T timings. Also, try going between Ganged and Unganged, IIRC Ganged is more stable but slower, but its been a while since I messed with Phenom II.

DisposalAreav4.0
(15 items)
BeigeBox
(16 items)
CPU
Intel Core i7 2600k @ 4.4GHz, 1.33v
Motherboard
Gigabyte Z68MA-D2H-B3
GPU
Asus RX580 8GB @ 1400 / 2150
RAM
Kingston HyperX (4x4GB) @ DDR3-1600, 8-9-8-24-1T
Hard Drive
Crucial MX100 256GB + Sandisk Ultra 240GB RAID0
Hard Drive
Toshiba 3TB 3.5"
Power Supply
PC Power & Cooling Silencer MKIII 950w
Cooling
CoolerMaster 240mm
Case
DIY PC Cuboid Blue mATX
Operating System
Windows 10 Pro x64
Monitor
Hanns G 23" 1080p / 60Hz
Keyboard
Redragon 10 keyless
Mouse
Logitech Optical Mouse USB
Mousepad
Generic Onn Black
Audio
Diamond Edison 2.0
CPU
Intel Core i5 3570
Motherboard
MSI B75MA-E33
GPU
MSI RX550 4GB
RAM
8GB GSkill Sniper DDR3-1600 @ 667, 9-9-9-24
Hard Drive
Intel 330 128GB SSD
Hard Drive
Sandisk Ultra 120GB SSD
Hard Drive
Western Digital Black 2.5" RAID0 1TB (500x2)
Power Supply
Antec VP450
Cooling
No fans except GPU and PSU
Case
Dell Beige Box (mATX)
Operating System
Windows 10 Pro x64
Monitor
Philips 32" Roku TV
Keyboard
Logitech K400R
Mouse
Logitech K400R
Mousepad
Onn Mousepad
Audio
TV Speakers / Monoprice Headphones
▲ hide details ▲


pioneerisloud is offline