Overclock.net - An Overclocking Community - View Single Post - [Reddit] RX 480 fails PCI-E specification

View Single Post
post #701 of (permalink) Old 07-02-2016, 11:48 PM
Hardware Hoshi
New to Overclock.net
 
Hardware Hoshi's Avatar
 
Join Date: May 2016
Posts: 549
Rep: 38 (Unique: 21)
Quote:
Originally Posted by BulletBait View Post

I've been running the 480 at stock volts and undervolt on a 990FX board which all of them have only PCI 2.0 slots, without the 4 pin molexs jumper to the PCI slots, and have yet to run into a problem.

Just because some jackwad who obviously had and old an never maintained build with a crap PSU and OCed his CPU and GPU is not enough to make me go into insane mode.

If someone doesn't know wth they're doing and doesn't maintain their equipment properly is no problem of mine. The 480 didn't fry his board, he fried his board. The recent miner frying his board... it's a miner, running your equipment 24/7 at max for 3 years will degrade your equipment. I've blown boards, GPUs, and CPUs BOINCing 24/7. Again, I am not concerned.

Stop being ridiculous, because that's exactly what all of you are being.

Just because your system is not fried yet, it doesn't mean anything.

Not every damage occurs instant. There is always the damage over time possibility. Most of the defects happen after longer periods of stress. Reports of defects on the internet say they had the crashes or burn downs after several hours of intense gaming. In short we need longterm stress tests and more experience with this card and behavior.

Although we need to take a whitelist for what hardware worked and which may have been compromised. Everything else is unprofessional.
Hardware Hoshi is offline