Site Speed Assessment: Your thoughts - Page 6 - Overclock.net - An Overclocking Community
View Poll Results: Site Performance, what is it like for you ?
It is fine, same speed as other sites I use 25 22.12%
It could be better, slower than other sites I use ALL THE TIME 28 24.78%
It could be better, slower than other sites I use SOME OF THE TIME 29 25.66%
Terrible, much slower than other sites I use. 31 27.43%
Voters: 113. You may not vote on this poll

Forum Jump: 

Site Speed Assessment: Your thoughts

Reply
 
Thread Tools
post #51 of 135 (permalink) Old 09-11-2018, 06:18 AM
Linux Lobbyist
 
kazuya05's Avatar
 
Join Date: Oct 2012
Location: Turkey/Amasya
Posts: 38
Rep: 0
t is possible to reach the general picture of the subject in advance. It was removed in the last version.

TURKEY/AMASYA
kazuya05 is offline  
Sponsored Links
Advertisement
 
post #52 of 135 (permalink) Old 09-11-2018, 11:43 PM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,162
Quote: Originally Posted by kazuya05 View Post
t is possible to reach the general picture of the subject in advance. It was removed in the last version.
I am not sure what you are getting at ?


ENTERPRISE is offline  
post #53 of 135 (permalink) Old 09-12-2018, 08:19 AM
Tetrapyloctomist
 
Aenra's Avatar
 
Join Date: Feb 2017
Posts: 1,695
Rep: 45 (Unique: 27)
Quote: Originally Posted by ENTERPRISE View Post
I wanted to get a general feel for what uses thought about the performance at our current state. I can then take that consensus to the developers and look where we can make improvements. No blame either way has been suggested, this is just a gauging exercise.
Had an alert about you quoting me, confused it with another thread where you posted after me; sorry

It's not about blame, it's my fearing what, if anything, follows; i see a ridiculously small participation (61 voters? Out of.. how many regulars total? Forget all users, just count regulars), which might leave one with the impression that folks are satisfied, whereas it may well be they just can't be asked voting. To be frank, i doubt most have even bothered reading this, i mean no RGB anywhere so.. but anyway. You did your thing and if the rest did not, that's how it is.

Pride, honour and purity.
Aenra is offline  
Sponsored Links
Advertisement
 
post #54 of 135 (permalink) Old 09-12-2018, 05:40 PM
771on775 user,Complainer
 
schuck6566's Avatar
 
Join Date: Feb 2014
Posts: 1,582
Rep: 105 (Unique: 65)
Quote: Originally Posted by Aenra View Post
Had an alert about you quoting me, confused it with another thread where you posted after me; sorry

It's not about blame, it's my fearing what, if anything, follows; i see a ridiculously small participation (61 voters? Out of.. how many regulars total? Forget all users, just count regulars), which might leave one with the impression that folks are satisfied, whereas it may well be they just can't be asked voting. To be frank, i doubt most have even bothered reading this, i mean no RGB anywhere so.. but anyway. You did your thing and if the rest did not, that's how it is.
Even with the lower participation levels, U can see that over 70% of those being polled believe it could be better and is slower than other sites. Those of us who are in other threads maybe need to send people over here. So,unless there's a sudden uptick on the "it's great" side,he'll have a base to take to them saying it needs improvement.
schuck6566 is offline  
post #55 of 135 (permalink) Old 09-21-2018, 01:34 AM
bst
Hardware Rep
 
bst's Avatar
 
Join Date: Sep 2011
Posts: 906
Rep: 92 (Unique: 50)
Performance is pretty awful for me if I use use blockers like adblock, ghostery, ublock origin.

It seems to get stuck on loading fundingchoices.google.com. Have to try a few times to get the entire page to load.

Turning off ad blockers fixes it though (at least most times, although, its still pretty slow)

But you know, its not good, for all those people that don't know their ad blocker is stopping pages from loading.
bst is offline  
post #56 of 135 (permalink) Old 09-30-2018, 03:50 PM
Original 16-bit Genesis®
 
Omega X's Avatar
 
Join Date: Mar 2013
Location: That gap between the couch cushion.
Posts: 1,723
Rep: 67 (Unique: 44)
Performance is god awful. Up to 3000-5000ms waiting on HTML. This page '1704218-site-speed-assessment-your-thoughts-3.html' alone took 11152ms. Once its in cache it can take up to 2000ms, but that is still super slow.



USA
Glacial SLOW at all times
Firefox Nightly
Omega X is offline  
post #57 of 135 (permalink) Old 10-01-2018, 12:12 AM - Thread Starter
In VB's Basement
 
ENTERPRISE's Avatar
 
Join Date: Oct 2004
Location: England,UK
Posts: 64,162
Thanks for the feedback guys !


ENTERPRISE is offline  
post #58 of 135 (permalink) Old 10-02-2018, 06:06 PM
Tetrapyloctomist
 
Aenra's Avatar
 
Join Date: Feb 2017
Posts: 1,695
Rep: 45 (Unique: 27)
I had something to add, and of course my apologies for re..re..posting here.

Have now made certain that the site is significantly slower if i'm actually logged in. And by significantly i mean downright impossible, i leave it "loading", do something else, come back in a bit to see page.
Noticeably faster/more responsive when here as guest.

And will once again add that with Task Manager open under Ethernet, i see zero throughput while said loading (read: for ever) occurs. If it showed at, say 100%, fine, just me not having a fast line; which i don't. But when the site's "stuck" at an infinite loading state and nothing's demanded out of my line...
Can someone please explain this to me?

@iamjanco i summon thee techno-sorcerer. Enlighten the ignorant.
(no rune carvings this time. Am just a Mediterranean redneck. If it has sheep and cuckoldry, it's easier to grasp)

Pride, honour and purity.
Aenra is offline  
post #59 of 135 (permalink) Old 10-03-2018, 05:46 AM
VS Guy
 
Overclock_Admin's Avatar
 
Join Date: Aug 2017
Posts: 637
Hello folks. Over the time span of this thread the site has been moved to a completely different server and as such the performance issues from July will not be the same as today.

When you are getting a hang I need you to report the "waiting for...." message that it hangs on. Obviously if it's a certain script that one can be pulled from the water fall, if it's OCN itself then there's something else on the db side that is pulling massive draws of memory.

While I can appreciate those of you posting the ms lags and server pings that doesn't help us trouble shoot the problem. While it seems consistent for some it seems more intermittent for others. I can tell you at the time of this posting there was no lag. Hence why I need what you see when you experience it. It will not be the exact same for all but it can at least have a pattern to help ascertain the root cause

Kyle

:
Testing Rig
(0 items)
▲ hide details ▲
Overclock_Admin is offline  
post #60 of 135 (permalink) Old 10-03-2018, 05:49 AM
Overclocker in training
 
ThrashZone's Avatar
 
Join Date: Apr 2017
Location: Texas
Posts: 12,127
Rep: 176 (Unique: 106)
Hi,
Where did they move the server China

CPU
i9-9940x With Optimus Foundation copper-plexi and Heatkiller VRM copper-plexi water block
Motherboard
ASUS x299 Rampage VI Apex
GPU
Titan Xp with copper-plexi Water Block
RAM
Trident Z 3600C16 4x8gb's b-die default timings 16-16-16-36 F4-3600C16Q-32GTZKK
Hard Drive
Samsung 970 Evo Plus 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
evga 1200-P2
Cooling
D5 pump reservoir combo/ GTX280/ VRM block/ GTX280/ D5 top/ CPU block/ GPU block/ Mora 360/ repeat.
Cooling
MO-RA3 360 PRO stainless steel (25022)
Case
corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 pro & 10 pro Win-7 Primary os.
Monitor
ASUS VG248QE 24" 144Hz
Keyboard
Logitech G910 Orion spectrum
Mouse
Redragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
Other
5.0/https://valid.x86.fr/ez2ifr
CPU
10900k batch # X016E724
Motherboard
z490 ASUS Maximus XII Apex
GPU
EVGA 1080ti FTW3
RAM
Trident-Z 3600c16 4x8gb kit 16-16-16-36 F4-3600C16Q-32GTZSW
Hard Drive
Samsung 970 evo 500gb
Power Supply
EVGA 1000P2
Case
Corsair 450D
CPU
i7-5930k with Heatkiller IV Pro Plexi-Copper and koolance vrm water blocks
Motherboard
X99 Sabertooth
GPU
EVGA 1080ti FTW3 with Water block
RAM
Trident-Z 3200C14 4x8gb's b-die default timings 14-14-14-34
Hard Drive
Samsung 970 Evo 500gb M.2/ Samsung 850 Pro 256gb for os and 500gb evo for favorite games plus other wd hdd's for data and backup's
Optical Drive
LG Blu-Ray WH16NS40
Power Supply
EVGA 1000-P2
Cooling
D5 reservior combo/ 240GTX/ Koolance VRM block/ 240GTX/ D5 Top/ CPU block/ Gpu block/ Mora 360LT/ back to reservoir
Cooling
Mora 360LT black 25000
Case
Corsair 450D with added 2nd floor to house radiator on top
Operating System
Win-7 and 10 pro Win-7 Primary os.
Monitor
AOC G2460PG 24"G-Sync 144Hz
Keyboard
Logitech G710+
Mouse
Red Dragon Perdition
Audio
Built in realtek and Insignia 2.0 soundbar HSB318
▲ hide details ▲
ThrashZone is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off